
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.emporiagazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="emporia municipal airport, emporia, meteorology, thermometer, climb, temperature, high, recording" />
<meta name="news_keywords" content="emporia municipal airport, emporia, meteorology, thermometer, climb, temperature, high, recording" />
<meta name="description" content="The late Olivia Newton-John sang in the movies about &quot;summer days, drifting away.&quot; Right now, mid-summer in the Emporia area isn't as bad as it could be." />
<meta name="author" content="Richard Burkard richard@emporia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?crop=413%2C413%2C0%2C40&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Oh, those summer nights" />
<meta property="og:description" content="The late Olivia Newton-John sang in the movies about &quot;summer days, drifting away.&quot; Right now, mid-summer in the Emporia area isn't as bad as it could be." />
<meta property="og:site_name" content="Emporia Gazette" />
<meta property="og:section" content="Gaz" />
<meta property="fb:app_id" content="352277178192747" />
<meta property="article:publisher" content="http://www.facebook.com/theemporiagazette" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?crop=413%2C217%2C0%2C138&amp;resize=413%2C217&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emporiagazette" />
<meta name="twitter:image:alt" content="Weed and sun" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1449768680"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"301"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/gaz","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Richard Burkard\nrichard@emporia.com","start_hour":"09","id":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6","app":"editorial","ga_page":"\/gaz\/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":369},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-71047037-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.add('med', 'flag: featured');
	_cc13588.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2854,2855,2715,1917", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd7b6efc6-17f0-11ed-99df-5b9a06215bb6';
    __tnt.ads.dfp.targeting.k = ["emporia municipal airport","emporia","meteorology","thermometer","climb","temperature","high","recording"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            
                gptAdSlots['ad-1003430'] = googletag.defineSlot(adUnit, [2,1], 'ad-1003430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1003430'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-468119'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-468119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-468119'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-731545'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-731545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731545'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002904'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002904'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002905'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002905'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957727() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emporiagazette.com",
            discovery: {
                element: "#evvnt-calendar-957727",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "emporiagazette.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002906'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002906'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002907'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002907'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002908'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002908'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/gaz';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1002909'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1002909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002909'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Oh, those summer nights | Gaz | emporiagazette.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.emporiagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9318bca2-1d0e-11e6-80be-cf102c3daa08.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Oh, those summer nights | Gaz | emporiagazette.com" href="http://www.emporiagazette.com/search/?f=rss&amp;t=article&amp;c=gaz&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- code here -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d7b6efc6-17f0-11ed-99df-5b9a06215bb6  section-gaz type-article infinity-disabled" data-path="/gaz">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emporiagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=301&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fgaz&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Richard+Burkard%0Arichard%40emporia.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=d7b6efc6-17f0-11ed-99df-5b9a06215bb6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=369&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-71047037-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13588.add('act', paywallDmpData );_cc13588.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.emporiagazette.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Fgaz%252Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.emporiagazette.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Fgaz%252Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.emporiagazette.com/content/tncms/live/" data-endpoint="http://www.emporiagazette.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2854);
                
                bloxServiceIDs.push(2855);
                
                bloxServiceIDs.push(2715);
                
                bloxServiceIDs.push(1917);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emporiagazette.com/tncms/admin/editorial-asset/?edit=d7b6efc6-17f0-11ed-99df-5b9a06215bb6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-468232" class="tncms-block hidden-md hidden-lg"><div id="user-controls-468232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468232"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts_fire/"  class="nav-link tnt-section-policecourtsfire">Police/Courts/Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ehs/"  class="nav-link tnt-section-ehs">EHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/esu/"  class="nav-link tnt-section-esu">ESU</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/area_news/"  class="nav-link tnt-section-area-news ">Area News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/admire/"  class="nav-link tnt-section-admire">Admire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/allen/"  class="nav-link tnt-section-allen">Allen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/americus/"  class="nav-link tnt-section-americus">Americus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/cottonwood_falls/"  class="nav-link tnt-section-cottonwood-falls">Cottonwood Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/lebo/"  class="nav-link tnt-section-lebo">Lebo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/madison/"  class="nav-link tnt-section-madison">Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/neosho_rapids/"  class="nav-link tnt-section-neosho-rapids">Neosho Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/olpe/"  class="nav-link tnt-section-olpe">Olpe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/reading/"  class="nav-link tnt-section-reading">Reading</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines"  class="nav-link tnt-section-magazines ">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19 ">Covid19</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-468217" class="tncms-block hidden-md hidden-lg"><section id="block-468217" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468217" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468217" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-468217" class="site-search-form input-group default normal form-control">
        <label for="site-search-468217-term" class="sr-only">Site search</label>
        <input id="site-search-468217-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468217-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-468217" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1003430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003430" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003430');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682311" class="tncms-block"></div><div id="tncms-block-468231" class="tncms-block"><div id="user-controls-468231" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468231"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-468208" class="tncms-block"><section id="block-468208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1683"
                height="322"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-468234" class="tncms-block"><div id="weather-468234" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_468234" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                <small>(66801)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. High around 90F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 63F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2022 @ 11:53 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-468107" class="tncms-block"><section id="block-468107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468107" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-468107" class="site-search-form input-group default normal form-control">
        <label for="site-search-468107-term" class="sr-only">Site search</label>
        <input id="site-search-468107-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-468107" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-468209" class="tncms-block"><section id="block-468209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="353"
                height="79"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-policecourtsfire"  href="/news/police_courts_fire/"  tabindex="0" >
                    <span class="nav-label ">Police/Courts/Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-care"  href="/health_care/"  tabindex="0" >
                    <span class="nav-label ">Health Care</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ehs"  href="/sports/ehs/"  tabindex="0" >
                    <span class="nav-label ">EHS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-esu"  href="/sports/esu/"  tabindex="0" >
                    <span class="nav-label ">ESU</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-area-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_news/"  tabindex="0" >
                    <span class="nav-label ">Area News</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-admire"  href="/area_news/admire/"  tabindex="0" >
                    <span class="nav-label ">Admire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-allen"  href="/area_news/allen/"  tabindex="0" >
                    <span class="nav-label ">Allen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-americus"  href="/area_news/americus/"  tabindex="0" >
                    <span class="nav-label ">Americus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cottonwood-falls"  href="/area_news/cottonwood_falls/"  tabindex="0" >
                    <span class="nav-label ">Cottonwood Falls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hartford"  href="/area_news/hartford/"  tabindex="0" >
                    <span class="nav-label ">Hartford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lebo"  href="/area_news/lebo/"  tabindex="0" >
                    <span class="nav-label ">Lebo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madison"  href="/area_news/madison/"  tabindex="0" >
                    <span class="nav-label ">Madison</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neosho-rapids"  href="/area_news/neosho_rapids/"  tabindex="0" >
                    <span class="nav-label ">Neosho Rapids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-olpe"  href="/area_news/olpe/"  tabindex="0" >
                    <span class="nav-label ">Olpe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reading"  href="/area_news/reading/"  tabindex="0" >
                    <span class="nav-label ">Reading</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid19"  href="/covid19/"  tabindex="0" >
                    <span class="nav-label ">Covid19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-468119" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-468119" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-468119');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731545" class="tncms-block pull-right ad-block-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-731545" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bf6a3404-17f1-11ed-806e-e36e61a5ed0e" class="modal fullscreen in modal-image image-default modal-bf6a3404-17f1-11ed-806e-e36e61a5ed0e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=400%2C477"
                        srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=150%2C179 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=225%2C269 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?resize=413%2C493 540w"
                        sizes="100vw"
                        
                        width="413"
                        height="493"
                        alt="Weed and sun"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bf6a3404-17f1-11ed-806e-e36e61a5ed0e" data-target=".caption-inner-modal-image-bf6a3404-17f1-11ed-806e-e36e61a5ed0e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bf6a3404-17f1-11ed-806e-e36e61a5ed0e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Weather.gov/Topeka</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weed%20and%20sun&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/bf6a3404-17f1-11ed-806e-e36e61a5ed0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Weed%20and%20sun&body=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6a3404-17f1-11ed-806e-e36e61a5ed0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.emporiagazette.com/image_bf6a3404-17f1-11ed-806e-e36e61a5ed0e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bf6a3404-17f1-11ed-806e-e36e61a5ed0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf6a3404-17f1-11ed-806e-e36e61a5ed0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf6a3404-17f1-11ed-806e-e36e61a5ed0e" class="save-list-bf6a3404-17f1-11ed-806e-e36e61a5ed0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf6a3404-17f1-11ed-806e-e36e61a5ed0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bf6a3404-17f1-11ed-806e-e36e61a5ed0e img { max-height: 493px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="asset article-default"  data-url="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The late Olivia Newton-John sang in the movies about 'summer days, drifting away.' Right now, mid-summer in the Emporia area isn't as bad as it could be. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg?crop=413%2C413%2C0%2C40&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="emporiagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" />
    <style>
                .asset-paging .direction {
                    color: #a51616;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.emporiagazette.com\/tncms\/search\/mlt\/?origin=d7b6efc6-17f0-11ed-99df-5b9a06215bb6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="asset-paging">
                <div id="paging-prev-d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="paging-link prev offset"></div>
                <div id="paging-next-d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Oh, those summer nights
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Richard Burkard
richard@emporia.com </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-09T09:37:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-09T09:37:00-05:00" class="tnt-date asset-date text-muted">Aug 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-09T09:55:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-09T09:37:00-05:00">
    <meta itemprop="datePublished" content="2022-08-09T09:37:00-05:00">
    <meta itemprop="dateModified" content="2022-08-09T04:55:08-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oh%2C%20those%20summer%20nights&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Oh%2C%20those%20summer%20nights&body=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bf6a3404-17f1-11ed-806e-e36e61a5ed0e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bf6a3404-17f1-11ed-806e-e36e61a5ed0e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="413">
            <meta itemprop="height" content="493">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg"><img
                    alt="Weed and sun"
                    src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/b/f6/bf6a3404-17f1-11ed-806e-e36e61a5ed0e/62f2731d17e1a.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-bf6a3404-17f1-11ed-806e-e36e61a5ed0e default"
                    loading="lazy"
                    width="413"
                    height="493" />
            </div><style>
                .tnt-restrict-img-bf6a3404-17f1-11ed-806e-e36e61a5ed0e {
                    max-width: 413px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy Weather.gov/Topeka</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" data-smart-adunit="/132916964,22666575351/emporiagazette.com/gaz">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oh%2C%20those%20summer%20nights&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Oh%2C%20those%20summer%20nights&body=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d7b6efc6-17f0-11ed-99df-5b9a06215bb6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="save-list-d7b6efc6-17f0-11ed-99df-5b9a06215bb6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The late Olivia Newton-John sang in the movies about "summer days, drifting away." Right now, mid-summer in the Emporia area isn't as bad as it could be.</p></div><div class="subscriber-preview"><p>The high at Emporia Municipal Airport Monday dropped to 84 degrees, ending three days in a row of 100 or higher. That reading was seven degrees below normal.</p></div><div class="subscriber-only" style="display:none"><p>A recording station three miles northwest of the city only reached 78. But Cottonwood Falls recorded a Monday high of 102.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>The climb back up the thermometer begins in the Emporia area Tuesday. The temperature is expected to build a few degrees each day. Overnight lows should be in the mid-60s.</p></div><div class="subscriber-only" style="display:none"><p>With no rain and only a few clouds in the forecast through the weekend, the high should reach 88 Tuesday. That will be followed by 91 Wednesday, 93 Thursday, 96 Friday, 98 Saturday and 100 Sunday.</p></div><div class="subscriber-only" style="display:none"><p>Cottonwood Falls had 0.02 inches of rain Monday, while the Emporia airport had a trace.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oh%2C%20those%20summer%20nights&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Oh%2C%20those%20summer%20nights&body=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b6efc6-17f0-11ed-99df-5b9a06215bb6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.emporiagazette.com/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d7b6efc6-17f0-11ed-99df-5b9a06215bb6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" class="save-list-d7b6efc6-17f0-11ed-99df-5b9a06215bb6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22emporia%20municipal%20airport%22#tncms-source=keyword" class="tag-emporia-municipal-airport label label-default" data-tncms-track-dmp='search: emporia-municipal-airport' rel="nofollow">Emporia Municipal Airport</a>
                </li> <li>
                    <a href="/search/?k=%22emporia%22#tncms-source=keyword" class="tag-emporia label label-default" data-tncms-track-dmp='search: emporia' rel="nofollow">Emporia</a>
                </li> <li>
                    <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology' rel="nofollow">Meteorology</a>
                </li> <li>
                    <a href="/search/?k=%22thermometer%22#tncms-source=keyword" class="tag-thermometer label label-default" data-tncms-track-dmp='search: thermometer' rel="nofollow">Thermometer</a>
                </li> <li>
                    <a href="/search/?k=%22climb%22#tncms-source=keyword" class="tag-climb label label-default" data-tncms-track-dmp='search: climb' rel="nofollow">Climb</a>
                </li> <li>
                    <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature' rel="nofollow">Temperature</a>
                </li> <li>
                    <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high' rel="nofollow">High</a>
                </li> <li>
                    <a href="/search/?k=%22recording%22#tncms-source=keyword" class="tag-recording label label-default" data-tncms-track-dmp='search: recording' rel="nofollow">Recording</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/gaz/article_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d7b6efc6-17f0-11ed-99df-5b9a06215bb6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fgaz%2Farticle_d7b6efc6-17f0-11ed-99df-5b9a06215bb6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398051" class="tncms-block"><div id="rc-widget-265492" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270257"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1002904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1002905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468213" class="tncms-block"><section id="block-468213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468213 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bcf46b57-ef4e-5834-a630-6bd0dcf442ba" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bcf46b57-ef4e-5834-a630-6bd0dcf442ba media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_bcf46b57-ef4e-5834-a630-6bd0dcf442ba.html" class="tnt-asset-link"  aria-label="Emporia Gazette">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Emporia Gazette"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/2/65/2655550f-0b3a-5945-b5db-0759b495a3d3/62f26037e5580.preview-350.jpg?resize=150%2C286 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/2/65/2655550f-0b3a-5945-b5db-0759b495a3d3/62f26037e5580.preview-350.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/2/65/2655550f-0b3a-5945-b5db-0759b495a3d3/62f26037e5580.preview-350.jpg?resize=225%2C429 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/2/65/2655550f-0b3a-5945-b5db-0759b495a3d3/62f26037e5580.preview-350.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/2/65/2655550f-0b3a-5945-b5db-0759b495a3d3/62f26037e5580.preview-350.jpg?resize=350%2C668 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_bcf46b57-ef4e-5834-a630-6bd0dcf442ba.html" class="tnt-asset-link" aria-label="Emporia Gazette">
        

        
            Emporia Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-957727" class="tncms-block"><section id="block-957727" class="block emphasis-h3   " ><div id="evvnt-calendar-957727"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_957727();"></script></section></div><div id="tncms-block-1002906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002906');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-629021" class="tncms-block"><section id="block-629021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629021 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/220402_springsports_1-16" target="_blank" rel="noopener">
                
                2022 Baseball and Softball Special Section
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/220402_springsports_1-16" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee59b23e-b749-11ec-9afa-83bf456966fd.png?resize=150%2C158 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee59b23e-b749-11ec-9afa-83bf456966fd.png?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee59b23e-b749-11ec-9afa-83bf456966fd.png?resize=225%2C237 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee59b23e-b749-11ec-9afa-83bf456966fd.png?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee59b23e-b749-11ec-9afa-83bf456966fd.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="386"
                height="407"
                alt="2022 Baseball and Softball Special Section"
                ></a></figure><div class="media-body"><p>Get to know the Emporia and area baseball and softball teams in the 2022 Baseball and Softball special section.</p><a href="https://issuu.com/emporiagazette/docs/220402_springsports_1-16" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-832731" class="tncms-block"><section id="block-832731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-832731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/reg_october_2021web" target="_blank" rel="noopener">
                
                Real Estate Guide
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/reg_october_2021web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/e03f900e-30e1-11ec-8b9f-b3218e11a0fe.png?resize=150%2C158 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/e03f900e-30e1-11ec-8b9f-b3218e11a0fe.png?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/e03f900e-30e1-11ec-8b9f-b3218e11a0fe.png?resize=225%2C238 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/e03f900e-30e1-11ec-8b9f-b3218e11a0fe.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="266"
                height="281"
                alt="Real Estate Guide"
                ></a></figure><div class="media-body"><p>See what homes are for sale in the Emporia Real Estate Guide.</p><a href="https://issuu.com/emporiagazette/docs/reg_october_2021web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read Now</button>
            </a></div>
</article></section></div><div id="tncms-block-629023" class="tncms-block"><section id="block-629023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
                
                Sallie Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="282"
                height="365"
                alt="Sallie Magazine"
                ></a></figure><div class="media-body"><p>Latest Edition of Sallie Magazine.</p><a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-620697" class="tncms-block"><section id="block-620697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-620697 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/emporia_living_2021_web" target="_blank" rel="noopener">
                
                Emporia Living Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/emporia_living_2021_web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ab2b7dca-0507-11ec-85d3-1fc45752cdc4.png 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="608"
                height="789"
                alt="Emporia Living Magazine"
                ></a></figure><div class="media-body"><p>2021 edition of Emporia Living Magazine.</p><a href="https://issuu.com/emporiagazette/docs/emporia_living_2021_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">VIEW NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-1002907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468211" class="tncms-block"><section id="block-468211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-468211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-468211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-468211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-468211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-468211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/area_news/article_e70b1f12-0e93-11ed-ac37-7ff0639077fc.html">Chase County sex offender faces child porn counts</a></li><li><a href="/free/article_b60650f0-14b3-11ed-977c-0faffd13b63c.html">Deadly head-on crash near Eureka</a></li><li><a href="/announcements/article_3918b7b0-1434-11ed-ab5e-23e148b9b080.html">Radius Brewing Co. prepares for downtown expansion</a></li><li><a href="/area_news/article_b7cadf5a-1747-11ed-b3e3-4b2b8544d621.html">Victim of head-on crash near Eureka still unknown</a></li><li><a href="/free/article_b366cb88-12d6-11ed-a06e-475b1005b19a.html">BREAKING: Kansas voters defeat abortion amendment in unexpected landslide</a></li><li><a href="/free/article_6d308324-128c-11ed-a7d7-6bcffe48657c.html">2022 Primary Election Results</a></li><li><a href="/gaz/article_2db957fc-133b-11ed-9a0f-93ea72b15608.html">The fruit of their labor: A family affair</a></li><li><a href="/area_news/article_193db8f4-134a-11ed-87ea-7f1e591baff9.html">Granado, Pecina waive right to speedy trial in Avila murder</a></li><li><a href="/area_news/article_f459d2c8-1742-11ed-8a74-13c2d0c905f3.html">Governor Kelly visits Simmons, celebrates expansion</a></li><li><a href="/free/article_2bc4aefc-14fc-11ed-9a68-d7001b4eb478.html">Bonnie Elaine Martin</a></li></ul></div>
        
        
            <div id="images-468211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_89902fec-14b7-11ed-9839-572d28b69d7d.html" class="tnt-asset-link"  aria-label="Heat index map - 8.5.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heat index map - 8.5.22"
                            class="img-responsive lazyload full default"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/99/89902fec-14b7-11ed-9839-572d28b69d7d/62ed08ef3d3ca.image.jpg?crop=478%2C478%2C81%2C0&resize=478%2C478&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba.html" class="tnt-asset-link"  aria-label="Easton Johnson course record">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Easton Johnson course record"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/81/e81b2fe0-0c55-11ed-bd6f-df06ca1b77ba/62def8d667cf5.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_3a32575e-083c-11ed-b1a3-7b4b24903ee6.html" class="tnt-asset-link"  aria-label="Pastor Edison Toe.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pastor Edison Toe.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/a3/3a32575e-083c-11ed-b1a3-7b4b24903ee6/62d817c48dca9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_670af43a-1434-11ed-8b15-ab823e134fc9.html" class="tnt-asset-link"  aria-label="Koby Le 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Koby Le 1"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/70/670af43a-1434-11ed-8b15-ab823e134fc9/62ec2c99c327f.image.jpg?crop=1436%2C1436%2C0%2C3&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_037f9256-0b95-11ed-a10f-6b423ab4aa79.html" class="tnt-asset-link"  aria-label="Kirk VanDegrift">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kirk VanDegrift"
                            class="img-responsive lazyload full default"
                            width="228"
                            height="228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/37/037f9256-0b95-11ed-a10f-6b423ab4aa79/62ddb5984897c.image.jpg?crop=228%2C228%2C17%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/37/037f9256-0b95-11ed-a10f-6b423ab4aa79/62ddb5984897c.image.jpg?crop=228%2C228%2C17%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/37/037f9256-0b95-11ed-a10f-6b423ab4aa79/62ddb5984897c.image.jpg?crop=228%2C228%2C17%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/37/037f9256-0b95-11ed-a10f-6b423ab4aa79/62ddb5984897c.image.jpg?crop=228%2C228%2C17%2C0&resize=228%2C228&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c080bf0-1422-11ed-8cf9-8f87619ee2b8.html" class="tnt-asset-link"  aria-label="image (25).png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image (25).png"
                            class="img-responsive lazyload full default"
                            width="968"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/c0/7c080bf0-1422-11ed-8cf9-8f87619ee2b8/62ec0e8a11e5d.image.jpg?crop=968%2C968%2C211%2C0&resize=968%2C968&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8009c24a-129a-11ed-b5a8-b742e8a002f4.html" class="tnt-asset-link"  aria-label="image (6).png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image (6).png"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/00/8009c24a-129a-11ed-b5a8-b742e8a002f4/62e97ce6128cb.image.jpg?crop=700%2C700%2C0%2C116&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a1d03536-1681-11ed-bdf2-b7d53c1edea1.html" class="tnt-asset-link"  aria-label="jessicaklumpe.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jessicaklumpe.jpg"
                            class="img-responsive lazyload full default"
                            width="845"
                            height="845"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/1d/a1d03536-1681-11ed-bdf2-b7d53c1edea1/62f00929eda24.image.jpg?crop=845%2C845%2C0%2C249&resize=845%2C845&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_7d617fc6-2a2e-556f-8fe8-e079b043a28c.html" class="tnt-asset-link"  aria-label="297543833_428633525976266_6269401338456810515_n.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="297543833_428633525976266_6269401338456810515_n.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/d6/7d617fc6-2a2e-556f-8fe8-e079b043a28c/62ec6f24c2180.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-468211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_df3512ff-a2a6-5494-9e43-7c405ffa0e8b.html" class="tnt-asset-link"  aria-label="Coroner's Inquest held for March Deputy-Involved Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coroner's Inquest held for March Deputy-Involved Shooting"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/f3/df3512ff-a2a6-5494-9e43-7c405ffa0e8b/62ed4632cc0f3.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/f3/df3512ff-a2a6-5494-9e43-7c405ffa0e8b/62ed4632cc0f3.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/f3/df3512ff-a2a6-5494-9e43-7c405ffa0e8b/62ed4632cc0f3.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/f3/df3512ff-a2a6-5494-9e43-7c405ffa0e8b/62ed4632cc0f3.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/f3/df3512ff-a2a6-5494-9e43-7c405ffa0e8b/62ed4632cc0f3.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-468211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_343ad602-0209-11ed-9c68-1fdfa9c1bfda.html">Because you asked: What do 'yes' and 'no' votes mean on Aug. 2?</a> (69)</li><li><a href="/free/article_4973805e-0930-11ed-a987-376d247f32d8.html">Why is a Kansas constitutional amendment needed?</a> (41)</li><li><a href="/free/article_f6f597f2-0f80-11ed-9787-ff4f4bf26b7c.html">Abortions – Safe, Clean, and Rare?</a> (37)</li><li><a href="/free/article_689a6d4a-0f65-11ed-9105-0b32af132e01.html">The Value Them Both Amendment does not Value a Mother's Life</a> (35)</li><li><a href="/free/article_ea56b804-0207-11ed-99d6-d3c0b2c733db.html">Stolen signs reported, but no vandalism reports made</a> (31)</li><li><a href="/gaz/article_c5f825a8-008e-11ed-ad21-237f67d144f4.html">Vote No rally brings community members out with differing opinions on upcoming legislation</a> (15)</li><li><a href="/free/article_ded6238a-09e0-11ed-bb00-3b6a9da4920f.html">The People Speak: Blame the politicians</a> (14)</li><li><a href="/free/article_b366cb88-12d6-11ed-a06e-475b1005b19a.html">BREAKING: Kansas voters defeat abortion amendment in unexpected landslide</a> (12)</li><li><a href="/free/article_1610b162-013f-11ed-9ea1-f7db4bd3f90b.html">Kansans need the Value Them Both Amendment to protect the women I serve</a> (11)</li><li><a href="/free/article_0f8b3d08-02d9-11ed-a37c-2f8ef539af61.html">Kansas reportedly landing $4 billion Panasonic factory that will make batteries for Tesla</a> (8)</li><li><a href="/free/article_87bc4c78-013e-11ed-925e-1f76e23d7b40.html">Recalling an Abortion Experience</a> (8)</li><li><a href="/free/article_b9ce2bb4-0f80-11ed-9104-b3a63eab0a0e.html">INSIGHT KANSAS: The Complexity of Life and Health Exemptions to Abortion Bans</a> (7)</li><li><a href="/gaz/article_0c34aa2e-07a0-11ed-9ec2-ab8f39a3ce49.html">USD 253 to consider closing William Allen White Elementary</a> (6)</li><li><a href="/free/article_db95f25a-1132-11ed-baa0-6321efd16871.html">Closing the electoral loopholes that inspired the Capitol insurrection</a> (6)</li><li><a href="/free/article_33e19864-045f-11ed-9365-4b41e062f92b.html">Armando Nunez sentenced to 47 months</a> (5)</li><li><a href="/business/article_48746b42-0c63-11ed-8fb7-f3797d04c421.html">Under four: Area gas prices in quick decline</a> (5)</li><li><a href="/free/article_22bb63b2-0c39-11ed-89e9-afcdce49fa50.html">Fake dollar bills reported to police</a> (4)</li><li><a href="/free/article_30ab0c1c-0eae-11ed-8be0-b3f8bf10660e.html">Local women urge community to help stock Emporia classrooms</a> (4)</li><li><a href="/gaz/article_61a64dde-0db1-11ed-9b2e-179d3e9354fd.html">Ukraine under attack: Kyiv bans U.S. Senator</a> (4)</li><li><a href="/free/article_258793a0-135e-11ed-bb52-0f5decc62aae.html">Applications for purchase of Carnegie Library extended another 30 days</a> (3)</li><li><a href="/free/article_5e90c7bc-03ae-11ed-8bb8-eb18be2b6ec7.html">Insight Kansas: What Else is on Your August Ballot?</a> (3)</li><li><a href="/free/article_65d4af4c-0dcd-11ed-b390-831d4159bc6b.html">The People Speak: Vote no on Aug. 2</a> (3)</li><li><a href="/free/article_b984a624-09e0-11ed-b05c-936a9f0aa2f7.html">EDITORIAL: Thank you, USD 253 board of education</a> (3)</li><li><a href="/free/article_12edccb2-12ca-11ed-9c66-f72b31b07490.html">Fight over Kansas abortion amendment propels avalanche of votes</a> (2)</li><li><a href="/gaz/article_19a4f686-08fa-11ed-b2a5-d36c6ad09938.html">Ukraine under attack: U.S. commits more rocket systems</a> (2)</li><li><a href="/free/article_20ac9d2e-0799-11ed-9ca4-835d6bcbfea0.html">Twin Rivers Winery to close permanently in September</a> (2)</li><li><a href="/free/article_4e03c038-0936-11ed-94f9-db54673db7aa.html">Because you asked: How does Kansas regulate abortion?</a> (2)</li><li><a href="/free/article_84023b64-1765-11ed-86f3-93c640e61b72.html">UPDATE: Injury collision at Merchant Street crossing</a> (2)</li><li><a href="/free/article_b8a253e6-0b93-11ed-b7bc-c354722235c8.html">'I'm no hero': Retired cop becomes Cottonwood Falls fire rescuer</a> (2)</li><li><a href="/tmn/article_d438f6b0-0903-11ed-a809-db29d0171432.html">Legendary Olpe coach hired as counselor at Madison</a> (2)</li><li><a href="/free/article_e5d5ccb4-0600-11ed-8079-fb349ffc0e4d.html">Refrigerators swiped from bakery</a> (2)</li><li><a href="/free/article_e6d23980-0476-11ed-94e6-cb199696d5e9.html">Simmons Pet Food announces $115 million expansion in Emporia, Edgerton</a> (2)</li><li><a href="/free/article_ebcfe954-0382-11ed-9206-bf5b2a583c5c.html">The People Speak: Big Government and Abortion</a> (2)</li><li><a href="/gaz/article_fe701234-0128-11ed-a321-6b5f679c8bd0.html">Library director questions potential changes to library operations</a> (2)</li><li><a href="/free/article_178d1712-0ea8-11ed-8d15-5bc90736f304.html">Helen Colleen Hubert</a> (1)</li><li><a href="/area_news/article_193db8f4-134a-11ed-87ea-7f1e591baff9.html">Granado, Pecina waive right to speedy trial in Avila murder</a> (1)</li><li><a href="/gaz/article_2640f308-0eaa-11ed-babc-b36d7b3930f6.html">Harmon spending thousands on House bid</a> (1)</li><li><a href="/free/article_26423a40-09f2-11ed-ac12-c749e62d4987.html">LifeSave 21 Crew members reunite with survivor of fiery crash near Emporia</a> (1)</li><li><a href="/area_news/article_2ecac66e-0c54-11ed-9e49-d7610e2a1967.html">North Lyon County makes lists, prepares for enrollment</a> (1)</li><li><a href="/free/article_3d4c971e-11b1-11ed-bb98-cf6fcd382252.html">Retrial begins for Emporia rape suspect</a> (1)</li><li><a href="/education/article_4a063e08-09cb-11ed-a8f3-93a03dd74a0d.html">Former USD 253 educators explain decisions to resign</a> (1)</li><li><a href="/free/article_597c8f86-02d2-11ed-9949-b71f08c64dec.html">The People Speak: ECA thanks community for support</a> (1)</li><li><a href="/business/article_5db07460-0c31-11ed-a7d1-2b00e9aa7fe9.html">Lyon County unemployment now above state average</a> (1)</li><li><a href="/gaz/article_661264ac-0771-11ed-8dee-c77c9bc4ebfb.html">'Sunny 100' becoming more than a radio station</a> (1)</li><li><a href="/lifestyles/entertainment/article_7dcf4fcc-351f-5f80-b59b-cc6c14433734.html">James Caan cause of death revealed as a heart attack</a> (1)</li><li><a href="/business/article_81bafb50-fedf-11ec-8ab5-93afa5fa2669.html">Newest Chamber member James Gardner is ready to serve the Emporia community</a> (1)</li><li><a href="/free/article_897132fa-0db3-11ed-808a-5b436c9c25f4.html">Prepare yourself for a long retirement</a> (1)</li><li><a href="/free/article_89f8ad50-09c8-11ed-b476-73998250d213.html">Person shot on Eastgate Plaza Drive</a> (1)</li><li><a href="/free/article_8f238216-14d4-11ed-bddc-f7a5727e4bcd.html">Home Financing Made Easy for YOU!</a> (1)</li><li><a href="/gaz/article_908aa308-06b2-11ed-9081-3f764f4a65f8.html">FUMC provides school supplies for all USD 253 students</a> (1)</li><li><a href="/area_news/article_919b32b6-06a4-11ed-80aa-1397221b0ccc.html">We've hit 100. We might not stop there</a> (1)</li><li><a href="/gaz/article_9576da64-0912-11ed-bcf8-abb22615dfc6.html">Plumb Place tells county commission of hopes to reopen housing</a> (1)</li><li><a href="/free/article_a79e024a-11e0-11ed-b9ed-f7c836470331.html">Four in running to replace Judge Wheeler</a> (1)</li><li><a href="/free/article_b5c45a70-06b1-11ed-91af-e76691dfafc3.html">Kansas churches leading charge for state constitutional amendment on abortion rights</a> (1)</li><li><a href="/business/article_c0011a34-06f0-11ed-bb51-6f55def26669.html">Bazan joins NRH as Business Development Director</a> (1)</li><li><a href="/gaz/article_d4b6cdca-07a4-11ed-b58c-0b4999e63992.html">Rail repairs to block five streets</a> (1)</li><li><a href="/area_news/article_daf9ecea-06ae-11ed-8da7-3bbf1bc79f9f.html">Search on for Aubuchon by Crime Stoppers</a> (1)</li><li><a href="/free/article_e3646620-039e-11ed-84c1-b36cafdb8798.html">United Way announces racial equity grant program</a> (1)</li><li><a href="/business/article_e62bcb6a-09ba-11ed-aa24-b7991a418a97.html">Ukraine under attack: Grain deal with Russia?</a> (1)</li><li><a href="/business/article_fe8dec06-0f46-11ed-92a4-1352ae45d3bd.html">Bustos begins bin-cleaning business</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1002908" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002908" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-478263" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/theemporiagazette/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theemporiagazette/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theemporiagazette/">WAJK</a></blockquote></div>
<br><br></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-468180" class="tncms-block"></div><div id="tncms-block-468182" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-468196" class="tncms-block"><section id="block-468196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468196 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-customer-service"  href="/customer_service/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-468197" class="tncms-block"><section id="block-468197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468197 ">
        <div class="block-title-inner">
            <h4>
                
                Visit Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-flint-hills-shopper"  href="http://www.fhshopper.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Flint Hills Shopper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-county-leader-news"  href="https://www.facebook.com/chasecountyleadernews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase County Leader News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-madison-news"  href="https://www.facebook.com/The-Madison-News-253840751628/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Madison News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-abilene-reflector-chronicle"  href="http://www.abilene-rc.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Abilene Reflector-Chronicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-st-marys-star"  href="http://thesmstar.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The St. Marys Star</span>
                </a></li><li>
                <a class="nav-link    tnt-section-emporia-living-magazines"  href="https://issuu.com/emporiagazette/stacks/6490ca65df0c47d1a93641299b886161"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Emporia Living Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477707" class="tncms-block padding-bottom"><div id="site-logo-477707" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1683"
            height="322"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-468202" class="tncms-block"><section id="block-468202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emporiagazette.com</strong><br>
    517 Merchant<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-342-4800<br>
        <strong>Email:</strong> <a href="mailto:news@emporia.com">news@emporia.com</a><br>
    
</address></section></div><div id="tncms-block-468219" class="tncms-block padding-bottom"><div class="follow-links-468219 default">
    
    <section id="block-468219" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468219 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/theemporiagazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/emporiagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emporiagazette.com",
  "sameAs" : ["http://www.facebook.com/theemporiagazette","https://twitter.com/emporiagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-468203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-468203"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">emporiagazette.com</a>, 517 Merchant Emporia, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1002909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d7b6efc6-17f0-11ed-99df-5b9a06215bb6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13588.add('act', dmpData);_cc13588.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["gaz", "latest_news_and_features"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["emporia municipal airport", "emporia", "meteorology", "thermometer", "climb", "temperature", "high", "recording"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-468217'),
            query_input = d.getElementById('site-search-468217-term'),
            search_dropdown = d.getElementById('site-search-468217-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-468217 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_468234').click(function(e){
                                        $('#weather-468234 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-468107'),
            query_input = d.getElementById('site-search-468107-term'),
            search_dropdown = d.getElementById('site-search-468107-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-468107 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13588.add('act', serviceData);_cc13588.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13588.add('act', dmpData);_cc13588.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>