  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.emporiagazette.com/content/tncms/live/" />
<meta name="keywords" content="christmas, rasheed noel, debut, sport, freshman, emporia, redshirt, star, garin higgins, dalton cowan, american football, team, wil amos" />
<meta name="news_keywords" content="christmas, rasheed noel, debut, sport, freshman, emporia, redshirt, star, garin higgins, dalton cowan, american football, team, wil amos" />
<meta name="description" content="Christmas came quite early for one Emporia State freshman on Saturday afternoon." />
<meta name="author" content="Stephen Coleman stephen@emporia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=837%2C630" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The First Noel" />
<meta property="og:description" content="Christmas came quite early for one Emporia State freshman on Saturday afternoon." />
<meta property="og:site_name" content="Emporia Gazette" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="352277178192747" />
<meta property="article:publisher" content="http://www.facebook.com/theemporiagazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emporiagazette" />
<meta name="twitter:image:alt" content="102219-gaz-noel1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4ce5b57d9c32137ee3f804b3079f7150.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1449768680"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.149.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stephen Coleman\nstephen@emporia.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-71047037-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/ads/impressions.js?_dc=1571733310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/ads/traffic.js?_dc=1571722508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/ads/settings.js?_dc=1549474059"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188","asset_id":"27aa3dca-af0e-11e9-be89-f70ea86e8dc0","title":"Emporia voters will be voting on a new school bond for USD 253.  How do you feel about it?","url":"\/poll_27aa3dca-af0e-11e9-be89-f70ea86e8dc0.html","results":"http:\/\/www.emporiagazette.com\/poll_27aa3dca-af0e-11e9-be89-f70ea86e8dc0.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The First Noel | Free | emporiagazette.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.emporiagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9318bca2-1d0e-11e6-80be-cf102c3daa08.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The First Noel | Free | emporiagazette.com" href="http://www.emporiagazette.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<!-- code here -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2 section-free type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emporiagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.149.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stephen+Coleman%0Astephen%40emporia.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=330&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-71047037-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.emporiagazette.com",
  secureDomain: "www.emporiagazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.emporiagazette.com/users/admin/contribute/article/?assetid=4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.emporiagazette.com/users/admin/contribute/article/?from_section=/free"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-468232" class="tncms-block hidden-md hidden-lg"><div id="user-controls-468232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-468232').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-468232').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468232"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/police_courts_fire/"  class="nav-link tnt-section-policecourtsfire">Police/Courts/Fire</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/ehs/"  class="nav-link tnt-section-ehs">EHS</a>
                                </li><li>
                                    <a href="/sports/esu/"  class="nav-link tnt-section-esu">ESU</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/reunions"  class="nav-link tnt-section-reunions">Reunions</a>
                                </li><li>
                                    <a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/area_news/admire/"  class="nav-link tnt-section-admire">Admire</a>
                                </li><li>
                                    <a href="/area_news/allen/"  class="nav-link tnt-section-allen">Allen</a>
                                </li><li>
                                    <a href="/area_news/americus/"  class="nav-link tnt-section-americus">Americus</a>
                                </li><li>
                                    <a href="/area_news/cottonwood_falls/"  class="nav-link tnt-section-cottonwood-falls">Cottonwood Falls</a>
                                </li><li>
                                    <a href="/area_news/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a href="/area_news/lebo/"  class="nav-link tnt-section-lebo">Lebo</a>
                                </li><li>
                                    <a href="/area_news/madison/"  class="nav-link tnt-section-madison">Madison</a>
                                </li><li>
                                    <a href="/area_news/neosho_rapids/"  class="nav-link tnt-section-neosho-rapids">Neosho Rapids</a>
                                </li><li>
                                    <a href="/area_news/olpe/"  class="nav-link tnt-section-olpe">Olpe</a>
                                </li><li>
                                    <a href="/area_news/reading/"  class="nav-link tnt-section-reading">Reading</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ww.emporia.com/classifieds/class.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://empori.admanagerpro.com:8159/AMPLinersOnline/Group.do;jsessionid=6572E98384DA721A2093F7318758756A"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-468217" class="tncms-block hidden-md hidden-lg"><section id="block-468217" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468217" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468217" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-468217-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468217-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-468217-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-468217').submit();
        return false;
    });

    $('#site-search-468217').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-468217 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-468217 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-468217-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682311" class="tncms-block"><ul id="block-682311" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-468231" class="tncms-block"><div id="user-controls-468231" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-468231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-468231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468231"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-468208" class="tncms-block"><section id="block-468208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-468234" class="tncms-block"><div id="weather-468234" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-468234 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                 <small>(66801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 63F. Winds WNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 43F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 22, 2019 @ 3:32 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-468107" class="tncms-block"><section id="block-468107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468107" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-468107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-468107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-468107').submit();
        return false;
    });

    $('#site-search-468107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-468107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-468107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-468107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-468209" class="tncms-block"><section id="block-468209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ww.emporia.com/classifieds/class.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="https://empori.admanagerpro.com:8159/AMPLinersOnline/Group.do;jsessionid=6572E98384DA721A2093F7318758756A"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-policecourtsfire"  href="/news/police_courts_fire/" >
                    <span class="nav-label">Police/Courts/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/health_care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ehs"  href="/sports/ehs/" >
                    <span class="nav-label">EHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-esu"  href="/sports/esu/" >
                    <span class="nav-label">ESU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-sports"  href="/sports/state_sports/" >
                    <span class="nav-label">State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reunions"  href="/announcements/reunions" >
                    <span class="nav-label">Reunions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_news/" >
                    <span class="nav-label">Area News</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-admire"  href="/area_news/admire/" >
                    <span class="nav-label">Admire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-allen"  href="/area_news/allen/" >
                    <span class="nav-label">Allen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-americus"  href="/area_news/americus/" >
                    <span class="nav-label">Americus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cottonwood-falls"  href="/area_news/cottonwood_falls/" >
                    <span class="nav-label">Cottonwood Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hartford"  href="/area_news/hartford/" >
                    <span class="nav-label">Hartford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lebo"  href="/area_news/lebo/" >
                    <span class="nav-label">Lebo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madison"  href="/area_news/madison/" >
                    <span class="nav-label">Madison</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neosho-rapids"  href="/area_news/neosho_rapids/" >
                    <span class="nav-label">Neosho Rapids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olpe"  href="/area_news/olpe/" >
                    <span class="nav-label">Olpe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reading"  href="/area_news/reading/" >
                    <span class="nav-label">Reading</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/eedition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines" >
                    <span class="nav-label">Magazines</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-478290" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"1090","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-468119" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731545" class="tncms-block hidden-xs pull-right ad-block-right">
        <div id="blox-ad-position-block-leaderboard-top-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-468120" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-90b2f7be-f3f4-11e9-b475-83516189c9a4" class="modal fullscreen in modal-image image-default modal-90b2f7be-f3f4-11e9-b475-83516189c9a4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=540%2C407 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=750%2C565 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1200%2C903 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1659%2C1249 1700w"
                    sizes="100vw"
                    width="1659"
                    height="1249"
                    alt="102219-gaz-noel1.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-90b2f7be-f3f4-11e9-b475-83516189c9a4" data-target=".caption-inner-modal-image-90b2f7be-f3f4-11e9-b475-83516189c9a4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-90b2f7be-f3f4-11e9-b475-83516189c9a4 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da8ebd.hires.jpg", "credit": "Stephen Coleman/Gazette "}'>Buy Now</a>
        </div><div class="caption-text"><p>Rasheed Noel (11) scored his first collegiate touchdown on Saturday, coming on a reverse in the first quarter. The Hornets offense has been looking for some consistent punch in its receiving corps and ESU hopes its found that in Noel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Stephen Coleman/Gazette
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_90b2f7be-f3f4-11e9-b475-83516189c9a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_90b2f7be-f3f4-11e9-b475-83516189c9a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90b2f7be-f3f4-11e9-b475-83516189c9a4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=102219-gaz-noel1.jpg&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_90b2f7be-f3f4-11e9-b475-83516189c9a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_90b2f7be-f3f4-11e9-b475-83516189c9a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90b2f7be-f3f4-11e9-b475-83516189c9a4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/90b2f7be-f3f4-11e9-b475-83516189c9a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90b2f7be-f3f4-11e9-b475-83516189c9a4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20102219-gaz-noel1.jpg&body=http%3A%2F%2Fwww.emporiagazette.com%2Fimage_90b2f7be-f3f4-11e9-b475-83516189c9a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90b2f7be-f3f4-11e9-b475-83516189c9a4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_90b2f7be-f3f4-11e9-b475-83516189c9a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90b2f7be-f3f4-11e9-b475-83516189c9a4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90b2f7be-f3f4-11e9-b475-83516189c9a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90b2f7be-f3f4-11e9-b475-83516189c9a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90b2f7be-f3f4-11e9-b475-83516189c9a4" class="save-list-90b2f7be-f3f4-11e9-b475-83516189c9a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90b2f7be-f3f4-11e9-b475-83516189c9a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-90b2f7be-f3f4-11e9-b475-83516189c9a4 img { max-height: 572px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="asset article-default"  data-url="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=837%2C630">
            <meta itemprop="width" content="837">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="emporiagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.emporiagazette.com/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" />
    <style>
                .asset-paging .direction {
                    color: #a51616;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="asset-paging">
                <div id="paging-prev-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="paging-link prev offset"></div>
                <div id="paging-next-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The First Noel
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a-asset-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.emporiagazette.com/users/profile/scoleman">By Stephen Coleman
stephen@emporia.com
</a></span>
                
                    <div id="author-popup-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a-asset-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.emporiagazette.com/users/profile/scoleman" rel="author" class="tnt-user-profile-link tnt-user-name">Stephen  Coleman</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:stephen@emporia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a-asset-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2').popover({
                            content: $('#author-popup-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a-asset-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-21T22:30:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-21T22:30:00-05:00">
    <meta itemprop="datePublished" content="2019-10-21T22:30:00-05:00">
    <meta itemprop="dateModified" content="2019-10-21T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20First%20Noel&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20The%20First%20Noel&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-90b2f7be-f3f4-11e9-b475-83516189c9a4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-90b2f7be-f3f4-11e9-b475-83516189c9a4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1659">
            <meta itemprop="height" content="1249">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1200%2C903">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1200%2C903">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=540%2C407 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=750%2C565 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1200%2C903 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da6d23.image.jpg?resize=1659%2C1249 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1659"
                    height="1249"
                    alt="102219-gaz-noel1.jpg"
                    class="img-responsive full tnt-restrict-img-90b2f7be-f3f4-11e9-b475-83516189c9a4" />
            </div><style>
                .tnt-restrict-img-90b2f7be-f3f4-11e9-b475-83516189c9a4 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/0b/90b2f7be-f3f4-11e9-b475-83516189c9a4/5dad941da8ebd.hires.jpg", "credit": "Stephen Coleman/Gazette "}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Rasheed Noel (11) scored his first collegiate touchdown on Saturday, coming on a reverse in the first quarter. The Hornets offense has been looking for some consistent punch in its receiving corps and ESU hopes its found that in Noel.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Stephen Coleman/Gazette
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20First%20Noel&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20The%20First%20Noel&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="save-list-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Christmas came quite early for one Emporia State freshman on Saturday afternoon.</p><p>In spite of the final result, receiver Rasheed Noel made his Hornet debut and a stunning one at that.</p><p>The final numbers reflected a star in the making.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>His redshirt had been pulled just the week prior, after he was planning to remain on the sideline and scout team during his true freshman campaign.</p><p>Then came Emporia State’s offensive woes, especially among its receiving corps, leaving coach Garin Higgins with a decision to make.</p><p>“That’s one decision I guess I should’ve made a bit quicker,” he said. “(Noel) played at a big high school, he’s played against really good competition, things like this don’t bother him. He played quarterback (but) we recruited him as a receiver. He’s an athlete, he’s got great hands (and) he’s a smart kid.”</p><p>He is now one of two receivers on the squad who spent much of his high school tenure doing the throwing more than the catching. Wil Amos was a record-setting quarterback and state champion at Afton High School in Oklahoma.</p><p>“They’ve both got a big learning curve as far as how much better those two can be,” Higgins said.</p><p>That curve began during the summer as Noel came to a number of volunteer workouts, putting time in with sophomore quarterback Dalton Cowan on the field.</p><p>“He showed up for one of our months during summer weights,” Cowan said. “He was out on the field every day with me playing catch and doing more than some of our veteran guys. He’s the type of guy that’ll do whatever you ask of him.”</p><p>Noel said he felt his work ethic was the driving force in getting him this chance to play far sooner than he, his folks or his coaches anticipated.</p><p>“Fridays I was working out, Saturday mornings, I was working out sometimes (during) away games,” he said. “I was just working so that I would be ready. I’ve got three years left, (and) four games this year, but I’m very excited to play for the Hornets and look forward to it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-701163" class="tncms-block"></div></div><p>Higgins was originally hesitant to activate Noel, but after discussing it with both his young receiver and Noel’s parents, he got a green light from both parties that it would be a welcomed change. Though he was with the team last week in Hays, he didn’t play. Higgins knew that if he was going to activate him, he needed to be more than just a warm body.</p><p>“I said I’m not going to do one of them things where I’m going to let him play just a little bit,” he said. “If we’re going to do it, we’re going to let him get out there and get in the rotation.”</p><p>That turn came on Saturday. His first catch was for an eight-yard gain on the Hornets’ opening drive. The third time he held the ball, it was a 45-yard touchdown run on a reverse.</p><p>By day’s end, he had eight catches for 70 yards in addition to three carries for 48 rushing yards with the touchdown.</p><p>“The kid knows the offense just about as good as you can for someone that’s only been in it really, for two weeks,” Cowan said. “He was down there on scout team two weeks ago. For him to come out and perform like he did, I don’t think he had any mental errors that I could tell. To catch the ball, make plays — he’s got a very bright future and I’m proud of the way he played.”</p><p>It was the first of what the Hornets hope will be many good days for the freshman from Coppell, Texas, just northwest of Dallas.</p><p>“I was just trying to help my team the best way I can,” Noel said. “The experience was something I’ve been waiting for. (I) never really had plans of playing as a true freshman but my time came and I took advantage of my opportunity.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20First%20Noel&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20The%20First%20Noel&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" class="save-list-4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22rasheed%20noel%22#tncms-source=keyword" class="tag-rasheed-noel label label-default" data-tncms-track-dmp='search: rasheed-noel'>Rasheed Noel</a>
            </li> <li>
                <a href="/search/?k=%22debut%22#tncms-source=keyword" class="tag-debut label label-default" data-tncms-track-dmp='search: debut'>Debut</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman'>Freshman</a>
            </li> <li>
                <a href="/search/?k=%22emporia%22#tncms-source=keyword" class="tag-emporia label label-default" data-tncms-track-dmp='search: emporia'>Emporia</a>
            </li> <li>
                <a href="/search/?k=%22redshirt%22#tncms-source=keyword" class="tag-redshirt label label-default" data-tncms-track-dmp='search: redshirt'>Redshirt</a>
            </li> <li>
                <a href="/search/?k=%22star%22#tncms-source=keyword" class="tag-star label label-default" data-tncms-track-dmp='search: star'>Star</a>
            </li> <li>
                <a href="/search/?k=%22garin%20higgins%22#tncms-source=keyword" class="tag-garin-higgins label label-default" data-tncms-track-dmp='search: garin-higgins'>Garin Higgins</a>
            </li> <li>
                <a href="/search/?k=%22dalton%20cowan%22#tncms-source=keyword" class="tag-dalton-cowan label label-default" data-tncms-track-dmp='search: dalton-cowan'>Dalton Cowan</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22wil%20amos%22#tncms-source=keyword" class="tag-wil-amos label label-default" data-tncms-track-dmp='search: wil-amos'>Wil Amos</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.emporiagazette.com/users/profile/scoleman" rel="author" class="tnt-user-profile-link tnt-user-name">Stephen  Coleman</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:stephen@emporia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Stephen  Coleman" data-description="Whenever Stephen  Coleman posts new content, you'll get an email delivered to your inbox with a link." data-name="Stephen  Coleman notification" data-author-id="e39e6a7c-1fa2-11e2-a7c3-0019bb30f31a" data-user-url="https://www.emporiagazette.com/users/">
        <i class="fas tnt-star"></i> Follow Stephen  Coleman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_4a6ff600-f3cf-11e9-9c7c-f3b5b441b0e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-477652" class="tncms-block">
        <div id="blox-ad-position-block-right-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-top-rail","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477653" class="tncms-block">
        <div id="blox-ad-position-block-right-top-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-top-middle-rail","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477660" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-top","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477655" class="tncms-block">
        <div id="blox-ad-position-block-right-top-bottom-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-top-bottom-rail","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477661" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-bottom","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-468213" class="tncms-block"><section id="block-468213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468213 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2cf3ad9a-607e-59ed-a81e-6acf8eed5447" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2cf3ad9a-607e-59ed-a81e-6acf8eed5447 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_2cf3ad9a-607e-59ed-a81e-6acf8eed5447.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emporia Gazette"
                        class="img-responsive lazyload full"
                        width="350"
                        height="668"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/6/f7/6f7f8d4d-0b76-5893-be6d-02fe13cbecdb/5dadcefd956e5.preview-350.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/6/f7/6f7f8d4d-0b76-5893-be6d-02fe13cbecdb/5dadcefd956e5.preview-350.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/6/f7/6f7f8d4d-0b76-5893-be6d-02fe13cbecdb/5dadcefd956e5.preview-350.jpg?resize=350%2C668 400w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_2cf3ad9a-607e-59ed-a81e-6acf8eed5447.html" class="tnt-asset-link">
        

        
            Emporia Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-694545" class="tncms-block"><iframe src="https://emporiagazette.friends2follow.com/f2f/widget/html/postfeed2/104/0/12/140/1/2/1/7/9/0" width="360px" height="517px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-702563" class="tncms-block"></div><div id="tncms-block-682020" class="tncms-block"><section id="block-682020" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-682020 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Comments
                
            </h3>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/gumbleton04">
                                <strong>gumbleton04</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">My heart goes out to everyone who have or cares for ALS patient. I’m so happy my daughter got cured of ALS which almost make him disable and t&hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/Justice81">
                                <strong>Justice81</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Yes (and this is, for those to stupid to realize, this is SATIRICAL), WHAT we really need at the State Fair...walking around, Drinking, gettin&hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/SnowGypsy">
                                <strong>SnowGypsy</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">So, it is the same people that shop there doing this. It makes me wonder what kind of people they are. Maybe get a job if they have all of thi&hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/Justice81">
                                <strong>Justice81</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Agree!</p>
</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/Justice81">
                                <strong>Justice81</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Good God! NO! We don't need to be carrying around Open Cans/Bottles of Beer at the State Fair! What an Idiot!</p>
</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/bubarubu">
                                <strong>bubarubu</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Could this headline be any more misleading? The letter urges a vote for the amendment, AGAINST the census adjustment.</p>
</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/ibtirish">
                                <strong>ibtirish</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">I agree People of Hong Kong should not have any rights and be sent to re education camps , actually we should hav ethem right here in America,&hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/aulani">
                                <strong>aulani</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>A few lousy jerks ruin it for the many who depend on these donations. Curse them.</p>
</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/sarelon">
                                <strong>sarelon</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">The presentations during the open meetings as well as the information on the district website states the total mil levy, the current mil levy,&hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.emporiagazette.com/users/profile/SnowGypsy">
                                <strong>SnowGypsy</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">I read some articles explaining this, but it really didn't make any sense. I didn't understand why they started it, or why residence would be &hellip;</div>
                        
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div><div id="tncms-block-703097" class="tncms-block"><section id="block-703097" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-703097 ">
        <div class="block-title-inner">
            <h3>
                
                Events Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-703097" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-10-22&d2=2019-10-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.emporiagazette.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-620697" class="tncms-block"><section id="block-620697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-620697 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/fallhomeimprovment2019" target="_blank" rel="noopener">
                
                Fall Home Improvement 2019
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/fallhomeimprovment2019" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/4ce7cfe0-f021-11e9-a8ca-b3a0e1a19c1a.png?resize=200%2C209 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/4ce7cfe0-f021-11e9-a8ca-b3a0e1a19c1a.png 300w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Fall Home Improvement 2019"></a></figure><div class="media-body"><p>Your goto guide for Fall home improvement projects.</p><a href="https://issuu.com/emporiagazette/docs/fallhomeimprovment2019" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-629023" class="tncms-block"><section id="block-629023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2019_web" target="_blank" rel="noopener">
                
                Sallie 2019
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2019_web" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg?resize=300%2C386 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg?resize=400%2C514 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg?resize=540%2C694 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg?resize=750%2C964 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/0e4f21fc-def1-11e9-b005-cfc9a38a9b51.jpg 1200w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Sallie 2019"></a></figure><div class="media-body"><p>Emporia Living's Womens Edition</p><a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2019_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-629021" class="tncms-block"><section id="block-629021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629021 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/emporia_living_spring_2019_150dpi?e=0" target="_blank" rel="noopener">
                
                Emporia Living 2019
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/emporia_living_spring_2019_150dpi?e=0" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/753c32d0-817f-11e9-bc2c-43d0094a40bb.jpg 1200w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Emporia Living 2019"></a></figure><div class="media-body"><p>The premiere magazine dedicated to showcasing the lifestyles and interests of the Emporia area. </p><a href="https://issuu.com/emporiagazette/docs/emporia_living_spring_2019_150dpi?e=0" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-469119" class="tncms-block"><section id="block-469119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-469119 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-468211" class="tncms-block"><section id="block-468211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-468211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-468211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-468211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-468211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-468211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_d6d313e4-f20c-11e9-b044-8b0c68f52e30.html">Four arrested on drugs, weapons charges</a></li><li><a href="/free/article_c6f5d96c-f03f-11e9-8580-c3ac5762a4e1.html">Stacy L. Nogueras</a></li><li><a href="/area_news/article_f544cd80-ef88-11e9-aab4-2b973d0c8023.html">Salvation Army encourages courtesy after vandalism</a></li><li><a href="/free/article_c1410182-f0e8-11e9-bf02-1bc3cb4c623b.html">United Way Board appoints new director</a></li><li><a href="/free/article_2d08586c-f377-11e9-974e-abc29da1f861.html">Injuries minor in Sunday afternoon rollover</a></li><li><a href="/free/article_31468994-edff-11e9-aa66-d7a7c0cc3dbe.html">Two Emporia men killed in Montana crash</a></li><li><a href="/area_news/article_c26596d2-f1e6-11e9-bf75-6b09d6dbb692.html">Xan-A-Do goes pink for a cause</a></li><li><a href="/free/article_1b44c274-f060-11e9-930c-d35d91d338a0.html">Lorenzo Javier Segura</a></li><li><a href="/free/article_4e023d6c-f0de-11e9-a1f7-679d6dd0c6b7.html">Raudel Palacio</a></li><li><a href="/area_news/article_53a57734-f14c-11e9-9e16-5f4518134a59.html">Candidates make cases for school board seats</a></li></ul></div>
        
        
            <div id="images-468211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7a6097fa-ec60-11e9-b29e-1fdf1f8d0cb0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_9288.JPG"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/a6/7a6097fa-ec60-11e9-b29e-1fdf1f8d0cb0/5da0dd308cd51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_c61708ca-eb69-11e9-8c45-63df32feb610.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Devin 1.jpg"
                        class="img-responsive lazyload full"
                        width="183"
                        height="183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/c/61/c61708ca-eb69-11e9-8c45-63df32feb610/5d9f3f49dbf23.image.jpg?crop=183%2C183%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_936f82b2-f05a-11e9-aa1c-3b21a5c8e89b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_9393.JPG"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/36/936f82b2-f05a-11e9-aa1c-3b21a5c8e89b/5da78946466ac.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_287acf16-ec5e-11e9-9188-d716b9743032.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joseph Arnold “Joe” Kirby"
                        class="img-responsive lazyload full"
                        width="236"
                        height="236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/287acf16-ec5e-11e9-9188-d716b9743032/5da0d969870f5.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_dd5de8a6-e983-11e9-80ae-0fb54b834d12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Homecoming candidates.jpg"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/d5/dd5de8a6-e983-11e9-80ae-0fb54b834d12/5d9c1011856a0.image.jpg?crop=1000%2C1000%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-468211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_543d8b14-8893-5406-bc9c-ec8741acc4a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Grease' spinoff in the works for HBO Max"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/43/543d8b14-8893-5406-bc9c-ec8741acc4a7/5da7458d76cbb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6c9fc6ae-897b-5383-8144-fc453d211fe4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Iowa family makes eerie discovery in basement"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c9/6c9fc6ae-897b-5383-8144-fc453d211fe4/5da8a5233d4c7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8aa3b9e2-7d9f-5d1d-8cda-de75c1e34000.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Homeowner's basement fills with blood"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/aa/8aa3b9e2-7d9f-5d1d-8cda-de75c1e34000/5da862508eac4.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2039b0c0-ec76-52b9-8488-7e66e1681847.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police: Man hid in Costco overnight and stole jewelry"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/03/2039b0c0-ec76-52b9-8488-7e66e1681847/5daad41728458.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3fe1ad74-fa75-5b14-86f6-c4f9719add75.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Romney: This is being portrayed as a victory. It's not."
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/fe/3fe1ad74-fa75-5b14-86f6-c4f9719add75/5da8d9f217ff1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_eb44af2b-f66e-5f2d-bd10-b9bfb7010d6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thieves steal thousands of pounds of apples from orchard"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/b4/eb44af2b-f66e-5f2d-bd10-b9bfb7010d6d/5daa213e84e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6ad9d9f8-ff8b-5e06-8611-11338688165c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Don Lemon on Ukraine call: We're not stupid"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/ad/6ad9d9f8-ff8b-5e06-8611-11338688165c/5da943c75fbc5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f7463d46-e0e7-5963-a259-594a7ed5b951.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video shows emotional moment after coach disarms student"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/f/74/f7463d46-e0e7-5963-a259-594a7ed5b951/5dab3dc112e62.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_915cd9e5-29c3-5772-ae38-45dafd56d15b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Expert debunks myths about Trump whistleblowers"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/9/15/915cd9e5-29c3-5772-ae38-45dafd56d15b/5daa4b9af41ee.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_79edcc59-8c1d-59f2-8cb0-1740dec5dd70.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This is what Felicity Huffman's prison time will be like"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/7/9e/79edcc59-8c1d-59f2-8cb0-1740dec5dd70/5da9e56a4296d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-468211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/gaz/article_869b0fd0-df4c-11e9-82ac-7f5b825844bb.html">Dem strategy on Ukraine call: Strike fast, don't wait for facts</a> (22)</li><li><a href="/gaz/article_68ebf5b8-e3b5-11e9-83fe-470a1049eb0e.html">The "S" Word</a> (13)</li><li><a href="/gaz/article_b55af57e-e3bb-11e9-a737-7f0204314215.html">White privilege</a> (10)</li><li><a href="/gaz/article_a310aafa-e4d1-11e9-83b2-9faffa977b60.html">U.S. House must preserve democracy at any cost</a> (7)</li><li><a href="/gaz/article_f0b4c708-eb8b-11e9-a841-3b079b035c96.html">Issues with the bond</a> (7)</li><li><a href="/gaz/article_3484781c-e93d-11e9-a465-7ba87290da9c.html">What's going on in Wyandotte County?</a> (6)</li><li><a href="/free/article_f095810c-eac5-11e9-8dad-1734bf1c05c2.html">City to revisit utility increases</a> (5)</li><li><a href="/latest_news_and_features/article_242cf9be-e4a4-11e9-b19a-5b322378c0d7.html">Ramos family opens Taco Express at former Casa Ramos location</a> (4)</li><li><a href="/gaz/article_7338e1a0-ef88-11e9-bef8-cbc3a8e497c8.html">Open carry of beer at state fair worth consideration</a> (4)</li><li><a href="/area_news/article_7f761632-e285-11e9-9e7b-7791458b7295.html">VFW dance raises money for veterans</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-468188" class="tncms-block"><section id="block-468188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468188 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_27aa3dca-af0e-11e9-be89-f70ea86e8dc0.html" class="tnt-asset-link">
        

        
            Emporia voters will be voting on a new school bond for USD 253.  How do you feel about it?</a></h4>
            <div id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-your-vote"></span>
                </div>
                <div id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-results" class="tnt-poll-results hide"></div>
                <div id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-container">
                    <form id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-form" class="tnt-poll-form" role="form" method="post" action="/poll_27aa3dca-af0e-11e9-be89-f70ea86e8dc0.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am all for it no matter the tax increase" value="C8890360-21A0-0001-584B73F0C47216F4"> I am all for it no matter the tax increase
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am for it with a small tax increase" value="C889037B-7D40-0001-1A751140BD4C1169"> I am for it with a small tax increase
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am for it with no tax increase" value="C8890367-7200-0001-CA981F20132018D3"> I am for it with no tax increase
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am not in favor of it under any circumstances" value="C889036C-5230-0001-9BB418B189301EC0"> I am not in favor of it under any circumstances
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-back-vote" class="padding-top hide">
                <button id="poll-27aa3dca-af0e-11e9-be89-f70ea86e8dc0-468188-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-478263" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/theemporiagazette/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theemporiagazette/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theemporiagazette/">WAJK</a></blockquote></div>
<br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-468180" class="tncms-block"></div><div id="tncms-block-468182" class="tncms-block"></div><div id="tncms-block-478255" class="tncms-block"><div>
            <a class="twitter-timeline" href="https://twitter.com/emporiagazette" data-widget-id="385075482707783680">Tweets by @emporiagazette</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-468121" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-468122" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-468196" class="tncms-block"><section id="block-468196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468196 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-468197" class="tncms-block"><section id="block-468197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468197 ">
        <div class="block-title-inner">
            <h4>
                
                Visit Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-flint-hills-shopper"  href="http://www.fhshopper.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Flint Hills Shopper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chase-county-leader-news"  href="https://www.facebook.com/chasecountyleadernews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chase County Leader News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-madison-news"  href="https://www.facebook.com/The-Madison-News-253840751628/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Madison News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-abilene-reflector-chronicle"  href="http://www.abilene-rc.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Abilene Reflector-Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-st-marys-star"  href="http://thesmstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The St. Marys Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emporia-living-magazines"  href="https://issuu.com/emporiagazette/stacks/6490ca65df0c47d1a93641299b886161"  target="_blank" rel="noopener">
                    <span class="nav-label">Emporia Living Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477707" class="tncms-block padding-bottom"><div id="site-logo-477707" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-468202" class="tncms-block"><section id="block-468202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emporiagazette.com</strong><br>
    517 Merchant<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-342-4800<br>
        <strong>Email:</strong> <a href="mailto:news@emporia.com">news@emporia.com</a><br>
    
</address></section></div><div id="tncms-block-468219" class="tncms-block padding-bottom"><div class="follow-links-468219 default">
    
    <section id="block-468219" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468219 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/theemporiagazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/emporiagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emporiagazette.com",
  "sameAs" : ["http://www.facebook.com/theemporiagazette","https://twitter.com/emporiagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-468203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-468203"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">emporiagazette.com</a>, 517 Merchant Emporia, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-708999" class="tncms-block">
        <div id="blox-ad-position-sba1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sba","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13588.add('act', dmpData);
	_cc13588.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_468232 = $('#user-controls-468232 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_468232.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_468232.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_468231 = $('#user-controls-468231 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_468231.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_468231.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-703097 .fc-inner' ),
            $calendar = $( '#calendar-703097' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-703097 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-703097 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-703097 .fc-year' ).html( cal.getYear() );


        $('#block-703097 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-703097 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-703097 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13588.add('act', dmpData);
	_cc13588.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13588.add('act', serviceData);
	_cc13588.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13588.add('act', dmpData);
	_cc13588.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>