
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.emporiagazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jimmy dale o'brien, funeral service, kansas, hospital, technician, county, trimmer" />
<meta name="news_keywords" content="jimmy dale o'brien, funeral service, kansas, hospital, technician, county, trimmer" />
<meta name="description" content="Jimmy Dale O&rsquo;Brien," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/931cafec-1d0e-11e6-80bf-b78b86c1ea06.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Jimmy Dale O&rsquo;Brien" />
<meta property="og:description" content="Jimmy Dale O&rsquo;Brien," />
<meta property="og:site_name" content="Emporia Gazette" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="352277178192747" />
<meta property="article:publisher" content="http://www.facebook.com/theemporiagazette" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/931cafec-1d0e-11e6-80bf-b78b86c1ea06.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emporiagazette" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1449768680"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"301"},"content":{"id":"3bf86dce-82ff-11ed-8204-2f4111990678","title":"Jimmy Dale O\u2019Brien","type":"article","published_time":"2022-12-24T14:30:00Z","tags":["jimmy dale o'brien","funeral service","kansas","hospital","technician","county","trimmer"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["free","obituaries"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":72},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"08","id":"3bf86dce-82ff-11ed-8204-2f4111990678","app":"editorial","ga_page":"\/free\/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-71047037-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3bf86dce-82ff-11ed-8204-2f4111990678';
    __tnt.ads.dfp.targeting.k = ["jimmy dale o'brien","funeral service","kansas","hospital","technician","county","trimmer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            
                gptAdSlots['ad-1003430'] = googletag.defineSlot(adUnit, [2,1], 'ad-1003430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1003430'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-468119'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-468119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-468119'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-731545'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-731545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731545'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002904'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002904'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002905'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002905'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957727() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emporiagazette.com",
            discovery: {
                element: "#evvnt-calendar-957727",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "emporiagazette.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002906'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002906'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002907'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002907'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002908'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002908'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22666575351/emporiagazette.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1002909'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1002909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002909'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jimmy Dale O’Brien | Free | emporiagazette.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.emporiagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9318bca2-1d0e-11e6-80be-cf102c3daa08.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jimmy Dale O’Brien | Free | emporiagazette.com" href="http://www.emporiagazette.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<!-- code here -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3bf86dce-82ff-11ed-8204-2f4111990678  section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emporiagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=301&amp;townnews.content.id=3bf86dce-82ff-11ed-8204-2f4111990678&amp;townnews.content.title=Jimmy+Dale+O%E2%80%99Brien&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-24T14%3A30%3A00Z&amp;townnews.content.tags.0=jimmy+dale+o%27brien&amp;townnews.content.tags.1=funeral+service&amp;townnews.content.tags.2=kansas&amp;townnews.content.tags.3=hospital&amp;townnews.content.tags.4=technician&amp;townnews.content.tags.5=county&amp;townnews.content.tags.6=trimmer&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=free&amp;townnews.content.taxnonomies.blox_sections.items.1=obituaries&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=72&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=3bf86dce-82ff-11ed-8204-2f4111990678&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-71047037-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emporiagazette.com/tncms/admin/editorial-asset/?edit=3bf86dce-82ff-11ed-8204-2f4111990678"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-468232" class="tncms-block hidden-md hidden-lg"><div id="user-controls-468232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Ffree%252Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468232"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts_fire/"  class="nav-link tnt-section-policecourtsfire">Police/Courts/Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ehs/"  class="nav-link tnt-section-ehs">EHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/esu/"  class="nav-link tnt-section-esu">ESU</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/area_news/"  class="nav-link tnt-section-area-news ">Area News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/admire/"  class="nav-link tnt-section-admire">Admire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/allen/"  class="nav-link tnt-section-allen">Allen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/americus/"  class="nav-link tnt-section-americus">Americus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/cottonwood_falls/"  class="nav-link tnt-section-cottonwood-falls">Cottonwood Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/lebo/"  class="nav-link tnt-section-lebo">Lebo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/madison/"  class="nav-link tnt-section-madison">Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/neosho_rapids/"  class="nav-link tnt-section-neosho-rapids">Neosho Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/olpe/"  class="nav-link tnt-section-olpe">Olpe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/reading/"  class="nav-link tnt-section-reading">Reading</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines"  class="nav-link tnt-section-magazines ">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19 ">Covid19</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-468217" class="tncms-block hidden-md hidden-lg"><section id="block-468217" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468217" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468217" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-468217" class="site-search-form input-group default normal form-control">
        <label for="site-search-468217-term" class="sr-only">Site search</label>
        <input id="site-search-468217-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468217-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-468217" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1003430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003430" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003430');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682311" class="tncms-block"></div><div id="tncms-block-468231" class="tncms-block"><div id="user-controls-468231" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Ffree%252Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468231"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-468208" class="tncms-block"><section id="block-468208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1683"
                height="322"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-468234" class="tncms-block"><div id="weather-468234" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">12&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_468234" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                <small>(66801)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. High 22F. Winds NW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 4F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 24, 2022 @ 10:15 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-468107" class="tncms-block"><section id="block-468107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468107" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-468107" class="site-search-form input-group default normal form-control">
        <label for="site-search-468107-term" class="sr-only">Site search</label>
        <input id="site-search-468107-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-468107" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-468209" class="tncms-block"><section id="block-468209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="353"
                height="79"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-policecourtsfire"  href="/news/police_courts_fire/"  tabindex="0" >
                    <span class="nav-label ">Police/Courts/Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-care"  href="/health_care/"  tabindex="0" >
                    <span class="nav-label ">Health Care</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ehs"  href="/sports/ehs/"  tabindex="0" >
                    <span class="nav-label ">EHS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-esu"  href="/sports/esu/"  tabindex="0" >
                    <span class="nav-label ">ESU</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-area-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_news/"  tabindex="0" >
                    <span class="nav-label ">Area News</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-admire"  href="/area_news/admire/"  tabindex="0" >
                    <span class="nav-label ">Admire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-allen"  href="/area_news/allen/"  tabindex="0" >
                    <span class="nav-label ">Allen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-americus"  href="/area_news/americus/"  tabindex="0" >
                    <span class="nav-label ">Americus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cottonwood-falls"  href="/area_news/cottonwood_falls/"  tabindex="0" >
                    <span class="nav-label ">Cottonwood Falls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hartford"  href="/area_news/hartford/"  tabindex="0" >
                    <span class="nav-label ">Hartford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lebo"  href="/area_news/lebo/"  tabindex="0" >
                    <span class="nav-label ">Lebo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madison"  href="/area_news/madison/"  tabindex="0" >
                    <span class="nav-label ">Madison</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neosho-rapids"  href="/area_news/neosho_rapids/"  tabindex="0" >
                    <span class="nav-label ">Neosho Rapids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-olpe"  href="/area_news/olpe/"  tabindex="0" >
                    <span class="nav-label ">Olpe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reading"  href="/area_news/reading/"  tabindex="0" >
                    <span class="nav-label ">Reading</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid19"  href="/covid19/"  tabindex="0" >
                    <span class="nav-label ">Covid19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-468119" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-468119" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-468119');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731545" class="tncms-block pull-right ad-block-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-731545" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3bf86dce-82ff-11ed-8204-2f4111990678" class="asset article-default"  data-url="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Jimmy Dale O’Brien, "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/931cafec-1d0e-11e6-80bf-b78b86c1ea06.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="emporiagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" />
    <style>
                .asset-paging .direction {
                    color: #a51616;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.emporiagazette.com\/tncms\/search\/mlt\/?origin=3bf86dce-82ff-11ed-8204-2f4111990678&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3bf86dce-82ff-11ed-8204-2f4111990678" class="asset-paging">
                <div id="paging-prev-3bf86dce-82ff-11ed-8204-2f4111990678" class="paging-link prev offset"></div>
                <div id="paging-next-3bf86dce-82ff-11ed-8204-2f4111990678" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Jimmy Dale O’Brien</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-24T08:30:00-06:00" class="tnt-date asset-date text-muted">
            Dec 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-24T08:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-24T08:30:00-06:00">
    <meta itemprop="datePublished" content="2022-12-24T08:30:00-06:00">
    <meta itemprop="dateModified" content="2022-12-24T08:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Dale%20O%E2%80%99Brien&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/3bf86dce-82ff-11ed-8204-2f4111990678" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Jimmy%20Dale%20O%E2%80%99Brien&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3bf86dce-82ff-11ed-8204-2f4111990678" data-smart-adunit="/132916964,22666575351/emporiagazette.com/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Dale%20O%E2%80%99Brien&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/3bf86dce-82ff-11ed-8204-2f4111990678" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Jimmy%20Dale%20O%E2%80%99Brien&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html', '[data-copy-inline-top-3bf86dce-82ff-11ed-8204-2f4111990678]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3bf86dce-82ff-11ed-8204-2f4111990678
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3bf86dce-82ff-11ed-8204-2f4111990678-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bf86dce-82ff-11ed-8204-2f4111990678" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bf86dce-82ff-11ed-8204-2f4111990678" class="save-list-3bf86dce-82ff-11ed-8204-2f4111990678-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bf86dce-82ff-11ed-8204-2f4111990678" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jimmy Dale O’Brien,</p><p>Sr. of Iola, Kansas died</p><p>Tuesday, December 20,</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>2022, at the Allen County</p><p>Regional Hospital in Iola.</p><p>He was 93.</p><p>Jimmy worked as a tree</p><p>trimmer, as a machinist</p><p>at Didde Glaser and as a</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-701163" class="tncms-block"></div></div><p>maintenance technician</p><p>for JCPenney and Kohl’s.</p><p>A funeral service was</p><p>held at 10:00 a.m. on Friday,</p><p>December 23, 2022,</p><p>in the chapel at Feuerborn</p><p>Family Funeral Service in</p><p>Iola which has the arrangements.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Dale%20O%E2%80%99Brien&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/3bf86dce-82ff-11ed-8204-2f4111990678" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Jimmy%20Dale%20O%E2%80%99Brien&body=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf86dce-82ff-11ed-8204-2f4111990678"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emporiagazette.com/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html', '[data-copy-inline-3bf86dce-82ff-11ed-8204-2f4111990678]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3bf86dce-82ff-11ed-8204-2f4111990678
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3bf86dce-82ff-11ed-8204-2f4111990678-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bf86dce-82ff-11ed-8204-2f4111990678" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bf86dce-82ff-11ed-8204-2f4111990678" class="save-list-3bf86dce-82ff-11ed-8204-2f4111990678-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bf86dce-82ff-11ed-8204-2f4111990678" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jimmy%20dale%20o%27brien%22#tncms-source=keyword" class="tag-jimmy-dale-obrien label label-default" data-tncms-track-dmp='search: jimmy-dale-obrien' rel="nofollow">Jimmy Dale O'brien</a>
                </li> <li>
                    <a href="/search/?k=%22funeral%20service%22#tncms-source=keyword" class="tag-funeral-service label label-default" data-tncms-track-dmp='search: funeral-service' rel="nofollow">Funeral Service</a>
                </li> <li>
                    <a href="/search/?k=%22kansas%22#tncms-source=keyword" class="tag-kansas label label-default" data-tncms-track-dmp='search: kansas' rel="nofollow">Kansas</a>
                </li> <li>
                    <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital' rel="nofollow">Hospital</a>
                </li> <li>
                    <a href="/search/?k=%22technician%22#tncms-source=keyword" class="tag-technician label label-default" data-tncms-track-dmp='search: technician' rel="nofollow">Technician</a>
                </li> <li>
                    <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county' rel="nofollow">County</a>
                </li> <li>
                    <a href="/search/?k=%22trimmer%22#tncms-source=keyword" class="tag-trimmer label label-default" data-tncms-track-dmp='search: trimmer' rel="nofollow">Trimmer</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3bf86dce-82ff-11ed-8204-2f4111990678" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_3bf86dce-82ff-11ed-8204-2f4111990678.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3bf86dce-82ff-11ed-8204-2f4111990678" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Ffree%2Farticle_3bf86dce-82ff-11ed-8204-2f4111990678.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398051" class="tncms-block"><div id="rc-widget-265492" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270257"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1002904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1002905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468213" class="tncms-block"><section id="block-468213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468213 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4bd1f650-0209-57f9-ad74-586dfcc82814" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4bd1f650-0209-57f9-ad74-586dfcc82814 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_4bd1f650-0209-57f9-ad74-586dfcc82814.html" class="tnt-asset-link"  aria-label="Emporia Gazette">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Emporia Gazette"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/d/66/d6638a91-3a08-5545-82fe-f66b0bb28eda/63a5ec5679e51.preview-350.jpg?resize=150%2C286 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/d/66/d6638a91-3a08-5545-82fe-f66b0bb28eda/63a5ec5679e51.preview-350.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/d/66/d6638a91-3a08-5545-82fe-f66b0bb28eda/63a5ec5679e51.preview-350.jpg?resize=225%2C429 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/d/66/d6638a91-3a08-5545-82fe-f66b0bb28eda/63a5ec5679e51.preview-350.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/d/66/d6638a91-3a08-5545-82fe-f66b0bb28eda/63a5ec5679e51.preview-350.jpg?resize=350%2C668 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_4bd1f650-0209-57f9-ad74-586dfcc82814.html" class="tnt-asset-link" aria-label="Emporia Gazette">
        

        
            Emporia Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-957727" class="tncms-block"><section id="block-957727" class="block emphasis-h3   " ><div id="evvnt-calendar-957727"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_957727();"></script></section></div><div id="tncms-block-1002906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002906');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832731" class="tncms-block"><section id="block-832731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-832731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/emgv-shop_local_web" target="_blank" rel="noopener">
                
                Shop Local
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/emgv-shop_local_web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/8bc0ddf8-701e-11ed-a541-034e91cb9e97.png?resize=150%2C196 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/8bc0ddf8-701e-11ed-a541-034e91cb9e97.png?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/8bc0ddf8-701e-11ed-a541-034e91cb9e97.png?resize=225%2C295 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/8bc0ddf8-701e-11ed-a541-034e91cb9e97.png?resize=300%2C393 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/8bc0ddf8-701e-11ed-a541-034e91cb9e97.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="317"
                height="415"
                alt="Shop Local"
                ></a></figure><div class="media-body"><p>Shop Local this Christmas season.  A magazine showcasing the best local gifts.  </p><a href="https://issuu.com/emporiagazette/docs/emgv-shop_local_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read Now</button>
            </a></div>
</article></section></div><div id="tncms-block-629021" class="tncms-block"><section id="block-629021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629021 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/221203_basketball_1-24" target="_blank" rel="noopener">
                
                2022 Basketball Preview
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/221203_basketball_1-24" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f63d7422-757b-11ed-9af9-c79df6a53f17.png?resize=150%2C157 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f63d7422-757b-11ed-9af9-c79df6a53f17.png?resize=200%2C210 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f63d7422-757b-11ed-9af9-c79df6a53f17.png?resize=225%2C236 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f63d7422-757b-11ed-9af9-c79df6a53f17.png?resize=300%2C314 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f63d7422-757b-11ed-9af9-c79df6a53f17.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="374"
                height="392"
                alt="2022 Basketball Preview"
                ></a></figure><div class="media-body"><p>Special section previewing Emporia and area basketball teams.</p><a href="https://issuu.com/emporiagazette/docs/221203_basketball_1-24" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-620697" class="tncms-block"><section id="block-620697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-620697 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/home/published/emporia_living_2022_web" target="_blank" rel="noopener">
                
                Emporia Living Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/home/published/emporia_living_2022_web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee1427d0-5ba6-11ed-ae07-2b744cbba770.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee1427d0-5ba6-11ed-ae07-2b744cbba770.png?resize=200%2C258 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee1427d0-5ba6-11ed-ae07-2b744cbba770.png?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee1427d0-5ba6-11ed-ae07-2b744cbba770.png?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/ee1427d0-5ba6-11ed-ae07-2b744cbba770.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="315"
                height="407"
                alt="Emporia Living Magazine"
                ></a></figure><div class="media-body"><p>2022 Edition of Emporia Living Magazine.</p><a href="https://issuu.com/home/published/emporia_living_2022_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">VIEW NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-629023" class="tncms-block"><section id="block-629023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
                
                Sallie Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/f049ce66-38ce-11ec-9c83-07c438d2b50f.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="282"
                height="365"
                alt="Sallie Magazine"
                ></a></figure><div class="media-body"><p>Latest Edition of Sallie Magazine.</p><a href="https://issuu.com/emporiagazette/docs/sallie2021" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-1002907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468211" class="tncms-block"><section id="block-468211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-468211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-468211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-468211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-468211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-468211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_50185492-8226-11ed-9f1c-ab2aafd28ea7.html">Local investors purchase Emporia Country Club</a></li><li><a href="/free/article_4e56ec98-7fe9-11ed-9dc6-d30911d6676a.html">Emporia man named as victim in Thursday hit and run; suspect comes forward</a></li><li><a href="/free/article_0f1593c2-7f21-11ed-8ecf-db56e21a6490.html">Suspect still at large in deadly hit-and-run</a></li><li><a href="/free/article_d0ba42a4-7fec-11ed-be83-4b52c2013c75.html">UPDATE: Crash with injuries on Mechanic Street</a></li><li><a href="/cln/article_c80a7732-8168-11ed-b3f7-73bcdb4e598c.html">Emporia population declining, report shows</a></li><li><a href="/article_2bb4b7b2-7fa6-11ed-8feb-938b337c5de1.html">Weather delays, closings and cancellations</a></li><li><a href="/free/article_1c1d3020-80b6-11ed-9d35-9bb557907da4.html">Man pleads not guilty to fondling teen</a></li><li><a href="/business/article_2889ba36-82c8-11ed-894c-8b392fdbd3b8.html">Supermarket deals with below-zero sprinkler surprise</a></li><li><a href="/free/article_ab08e56c-7f09-11ed-a8b1-abc30a79a48a.html">Passenger in critical condition after deadly turnpike crash</a></li><li><a href="/free/article_ddf351c6-80b0-11ed-8c6f-3749fa63a4df.html">Frances L. Burris</a></li></ul></div>
        
        
            <div id="images-468211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2714aedc-8204-11ed-be45-7f5f8f93425c.html" class="tnt-asset-link"  aria-label="Emporia interchange - 12.22.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emporia interchange - 12.22.22"
                            class="img-responsive lazyload full default"
                            width="262"
                            height="262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/71/2714aedc-8204-11ed-be45-7f5f8f93425c/63a4688902077.image.jpg?crop=262%2C262%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/71/2714aedc-8204-11ed-be45-7f5f8f93425c/63a4688902077.image.jpg?crop=262%2C262%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/71/2714aedc-8204-11ed-be45-7f5f8f93425c/63a4688902077.image.jpg?crop=262%2C262%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/71/2714aedc-8204-11ed-be45-7f5f8f93425c/63a4688902077.image.jpg?crop=262%2C262%2C110%2C0&resize=262%2C262&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8faee066-7c91-11ed-81e9-1f2a70991820.html" class="tnt-asset-link"  aria-label="budke.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="budke.jpeg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/fa/8faee066-7c91-11ed-81e9-1f2a70991820/639b448e1a0a1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_248f9c42-82c9-11ed-b772-172d594377b8.html" class="tnt-asset-link"  aria-label="Good's Cash Saver - Dec logo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good's Cash Saver - Dec logo"
                            class="img-responsive lazyload full default"
                            width="182"
                            height="182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/48/248f9c42-82c9-11ed-b772-172d594377b8/63a5b2fae7769.image.jpg?crop=182%2C182%2C147%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/48/248f9c42-82c9-11ed-b772-172d594377b8/63a5b2fae7769.image.jpg?crop=182%2C182%2C147%2C0&resize=182%2C182&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_81e6c76a-7f1a-11ed-a844-0fe66a0f9661.html" class="tnt-asset-link"  aria-label="Lizarraga at the Legion 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lizarraga at the Legion 3"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/8/1e/81e6c76a-7f1a-11ed-a844-0fe66a0f9661/639f854e5a217.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9.html" class="tnt-asset-link"  aria-label="Mitch Budke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mitch Budke"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/0/8a/08a3ab7a-75a1-11ed-ae0a-6b0f65fcb1c9/638fa08cc4f6a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a511a632-7d63-11ed-b0c9-9fdccaff15ec.html" class="tnt-asset-link"  aria-label="Angel Alvarado - September 2016 mugshot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Alvarado - September 2016 mugshot"
                            class="img-responsive lazyload full default"
                            width="212"
                            height="212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/51/a511a632-7d63-11ed-b0c9-9fdccaff15ec/639ca651304ad.image.jpg?crop=212%2C212%2C0%2C31&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/51/a511a632-7d63-11ed-b0c9-9fdccaff15ec/639ca651304ad.image.jpg?crop=212%2C212%2C0%2C31&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/51/a511a632-7d63-11ed-b0c9-9fdccaff15ec/639ca651304ad.image.jpg?crop=212%2C212%2C0%2C31&resize=212%2C212&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_3fefb9d2-7f21-11ed-9050-07618d7aadbb.html" class="tnt-asset-link"  aria-label="Angel Alvarado - 2022 Crime Stoppers mug">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Alvarado - 2022 Crime Stoppers mug"
                            class="img-responsive lazyload full default"
                            width="205"
                            height="205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/fe/3fefb9d2-7f21-11ed-9050-07618d7aadbb/639f90e8bff84.image.jpg?crop=205%2C205%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/fe/3fefb9d2-7f21-11ed-9050-07618d7aadbb/639f90e8bff84.image.jpg?crop=205%2C205%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/3/fe/3fefb9d2-7f21-11ed-9050-07618d7aadbb/639f90e8bff84.image.jpg?crop=205%2C205%2C0%2C7&resize=205%2C205&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ebde2cac-82c2-11ed-b859-33908222901d.html" class="tnt-asset-link"  aria-label="Wind chill map - 12/23/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wind chill map - 12/23/22"
                            class="img-responsive lazyload full default"
                            width="263"
                            height="263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/bd/ebde2cac-82c2-11ed-b859-33908222901d/63a5a8b78e040.image.jpg?crop=263%2C263%2C72%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/bd/ebde2cac-82c2-11ed-b859-33908222901d/63a5a8b78e040.image.jpg?crop=263%2C263%2C72%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/bd/ebde2cac-82c2-11ed-b859-33908222901d/63a5a8b78e040.image.jpg?crop=263%2C263%2C72%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/bd/ebde2cac-82c2-11ed-b859-33908222901d/63a5a8b78e040.image.jpg?crop=263%2C263%2C72%2C0&resize=263%2C263&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6dd2a162-7d68-11ed-bb2b-b3007ed6af82.html" class="tnt-asset-link"  aria-label="USD 252 calendar 2023-24">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="USD 252 calendar 2023-24"
                            class="img-responsive lazyload full default"
                            width="794"
                            height="794"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/dd/6dd2a162-7d68-11ed-bb2b-b3007ed6af82/639cad6ab49ba.image.jpg?crop=794%2C794%2C0%2C115&resize=794%2C794&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5143d4d2-7bb8-11ed-988d-43efc036f114.html" class="tnt-asset-link"  aria-label="US-NEWS-TORNADO-RIPS-THROUGH-THEIR-NORTH-7-FT.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US-NEWS-TORNADO-RIPS-THROUGH-THEIR-NORTH-7-FT.jpg"
                            class="img-responsive lazyload full default"
                            width="761"
                            height="761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/14/5143d4d2-7bb8-11ed-988d-43efc036f114/6399d845bed47.image.jpg?crop=761%2C761%2C189%2C0&resize=761%2C761&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-468211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-468211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_af1b3a82-7a32-11ed-9254-8f73ccf2d5b1.html">The People Speak</a> (21)</li><li><a href="/free/poll_1eb99040-7647-11ed-89f8-7fb9777c33e2.html">Do you like the new city of Emporia logo?</a> (14)</li><li><a href="/free/article_15c0e368-765f-11ed-83ce-430d3bb9d53b.html">City rejects sale of Carnegie Library building, demolition uncertain</a> (11)</li><li><a href="/cln/article_66133498-81f8-11ed-a99d-2fcc93a99eb9.html">Ice-cold winter storm moves across area</a> (9)</li><li><a href="/free/article_3b0e9664-77e6-11ed-ae44-7bb908849ae8.html">City explains Carnegie options following Wednesday meeting</a> (7)</li><li><a href="/free/article_cccfb4f2-6b4d-11ed-8f28-7b5c619a6c9a.html">INSIGHT KANSAS: Will conservatives control the State Board of Education?</a> (6)</li><li><a href="/free/article_6a1e43c6-71cb-11ed-af3a-b76280adf784.html">Burlington woman scammed out of $48,000</a> (5)</li><li><a href="/free/article_6e577806-82ea-11ed-b89e-4392af9f7527.html">Aaron A. Bura</a> (5)</li><li><a href="/free/article_d517d08a-7fd0-11ed-b8d2-3bc62193e2c0.html">Commissioners to discuss homelessness taskforce Wednesday</a> (5)</li><li><a href="/gaz/article_f1d47c34-74bb-11ed-bf7d-6ffee7ca4823.html">City of Emporia adopts new official logo</a> (5)</li><li><a href="/free/article_50185492-8226-11ed-9f1c-ab2aafd28ea7.html">Local investors purchase Emporia Country Club</a> (4)</li><li><a href="/free/article_00dd408c-6d94-11ed-9da8-2f7e4d9aa64b.html">Raccoon causes single-vehicle wreck on I-35, driver hospitalized</a> (3)</li><li><a href="/free/article_68a474cc-7a34-11ed-9016-3b4dd02324b5.html">Integrity in our courts</a> (3)</li><li><a href="/free/article_7d7dab7e-74d1-11ed-be79-0b118334a9fc.html">It's time to get radical</a> (3)</li><li><a href="/free/article_e4224bc8-74d1-11ed-8dd4-cb01d8f139e3.html">Teaching Status Reaches 50 Year Low</a> (3)</li><li><a href="/education/article_05776bc6-759c-11ed-864e-4b88b850c8b2.html">Emporia school board member named to state info board</a> (2)</li><li><a href="/area_news/article_05ab399a-6ce3-11ed-8092-e39ca1dde8e0.html">Plea bargain possible in Chase child porn case</a> (2)</li><li><a href="/free/article_7c0239fe-772e-11ed-9a3d-0b3ca47a8ce7.html">Former rape suspect receives probation</a> (2)</li><li><a href="/free/article_9a2e5f34-7017-11ed-b418-732f5f21720e.html">Fundraising records shattered — again — during 9th annual Emporia Area Match Day</a> (2)</li><li><a href="/free/article_eba512b8-74c2-11ed-b033-abea70cfd000.html">Schmidt suit claims insulin 'pricing scheme'</a> (2)</li><li><a href="/education/article_f13648aa-7c29-11ed-8bf9-3bca0a0b217c.html">USD 253 approves Simmons withdrawal, now accepting bids for Maynard Building purchase</a> (2)</li><li><a href="/article_0179e4b8-77e5-11ed-a842-afd7a2bbb460.html">The People Speak</a> (1)</li><li><a href="/free/article_1c1d3020-80b6-11ed-9d35-9bb557907da4.html">Man pleads not guilty to fondling teen</a> (1)</li><li><a href="/free/article_1e7a0a34-7c9a-11ed-b1bc-3382c3c1c028.html">The People Speak: How to destroy a university</a> (1)</li><li><a href="/free/article_32691cb0-7be1-11ed-8f9d-9b27176e0c94.html">Buckle Up, Drive Sober: LYSO announces Thanksgiving driving citation numbers as residents prepare for holiday travel</a> (1)</li><li><a href="/free/article_3474d79e-6ea6-11ed-ae09-fb8768ed6d89.html">KBI seeks local man missing since May</a> (1)</li><li><a href="/free/article_390c660e-7023-11ed-9eca-773f69d4827a.html">Scott C. Symes</a> (1)</li><li><a href="/area_news/article_63767cc6-7191-11ed-9f4e-2ff198ae8c4d.html">Stolen El Dorado dog found near Swope Park</a> (1)</li><li><a href="/free/article_6dfe30fc-705c-11ed-9555-8bba540b7c9c.html">44th annual Community Christmas Parade brings light and cheer to downtown Emporia</a> (1)</li><li><a href="/gaz/article_6f2005ae-780a-11ed-9bd3-6722b0210487.html">Hensley maintains decades of customer service at long-time Emporia business</a> (1)</li><li><a href="/area_news/article_735d8a38-7d50-11ed-bcba-23a38875ab19.html">Fiber internet coming to eastern Lyon County</a> (1)</li><li><a href="/gaz/article_86548b00-758a-11ed-aa2e-db7ce883df89.html">Plumb mansion turns blue amid historic renovation</a> (1)</li><li><a href="/area_news/article_8a10287e-7a46-11ed-87db-ffe3ad18878f.html">Northern Heights could incentivize students</a> (1)</li><li><a href="/free/article_8f14b8fe-766c-11ed-88c5-efcbb7ca1050.html">Commission discusses skate park expansion</a> (1)</li><li><a href="/free/article_9ada3c16-6cfa-11ed-91dc-03e051f6eaee.html">John Thomas (Tom) Jenkins</a> (1)</li><li><a href="/business/article_a04bb47c-7b00-11ed-be6a-77fb8977f4cb.html">Kansas gaining millions from new opioid settlements</a> (1)</li><li><a href="/gaz/article_a203e378-7198-11ed-a6eb-7736578e4dad.html">Emporia places seven on All-Centennial League football teams</a> (1)</li><li><a href="/news/state/article_b1362f8b-33c2-5267-b1c5-95808fa91c9c.html">Kansans Marshall, Moran split votes in U.S. Senate on pending $1.7 trillion federal spending bill</a> (1)</li><li><a href="/free/article_c27c4700-70ec-11ed-b7bf-5b16f8182619.html">ESU announces new degree program in history, government</a> (1)</li><li><a href="/gaz/article_c2f4a77c-7321-11ed-9927-97a8783c7504.html">Area schools basketball roundup – Dec. 2</a> (1)</li><li><a href="/news/state/article_e2ddfc19-707d-5af5-a421-6e3dc784baac.html">Drone no-fly zone issued over Keystone oil spill site in Kansas</a> (1)</li><li><a href="/free/article_e8de2d82-7a60-11ed-954e-cb25f2f084ae.html">Thomas named ESU's new provost, vice president</a> (1)</li><li><a href="/free/article_f0ab1a76-7c8f-11ed-b06e-b7df527629d9.html">UPDATE: Charges dismissed against Eastgate Plaza shooting suspect</a> (1)</li><li><a href="/lifestyles/entertainment/article_f533e9ec-31c1-54b1-99c0-bac0a17a5a71.html">‘The Young & the Restless’: Michael Damian Previews Danny Romalotti’s Return (VIDEO)</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1002908" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002908" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-478263" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/theemporiagazette/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theemporiagazette/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theemporiagazette/">WAJK</a></blockquote></div>
<br><br></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-468180" class="tncms-block"></div><div id="tncms-block-468182" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-468196" class="tncms-block"><section id="block-468196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468196 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-customer-service"  href="/customer_service/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-468197" class="tncms-block"><section id="block-468197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468197 ">
        <div class="block-title-inner">
            <h4>
                
                Visit Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-flint-hills-shopper"  href="http://www.fhshopper.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Flint Hills Shopper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-county-leader-news"  href="https://www.facebook.com/chasecountyleadernews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase County Leader News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-madison-news"  href="https://www.facebook.com/The-Madison-News-253840751628/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Madison News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-abilene-reflector-chronicle"  href="http://www.abilene-rc.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Abilene Reflector-Chronicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-st-marys-star"  href="http://thesmstar.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The St. Marys Star</span>
                </a></li><li>
                <a class="nav-link    tnt-section-emporia-living-magazines"  href="https://issuu.com/emporiagazette/stacks/6490ca65df0c47d1a93641299b886161"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Emporia Living Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477707" class="tncms-block padding-bottom"><div id="site-logo-477707" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1683"
            height="322"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-468202" class="tncms-block"><section id="block-468202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emporiagazette.com</strong><br>
    109 W 6th Ave<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-342-4800<br>
        <strong>Email:</strong> <a href="mailto:news@emporia.com">news@emporia.com</a><br>
    
</address></section></div><div id="tncms-block-468219" class="tncms-block padding-bottom"><div class="follow-links-468219 follow-links default">
    
    <section id="block-468219" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468219 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/theemporiagazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/emporiagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emporiagazette.com",
  "sameAs" : ["http://www.facebook.com/theemporiagazette","https://twitter.com/emporiagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-468203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-468203"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">emporiagazette.com</a>, 109 W 6th Ave Emporia, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1002909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3bf86dce-82ff-11ed-8204-2f4111990678")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13588.add('act', dmpData);_cc13588.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jimmy dale o'brien", "funeral service", "kansas", "hospital", "technician", "county", "trimmer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-468217'),
            query_input = d.getElementById('site-search-468217-term'),
            search_dropdown = d.getElementById('site-search-468217-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-468217 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_468234').click(function(e){
                                        $('#weather-468234 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-468107'),
            query_input = d.getElementById('site-search-468107-term'),
            search_dropdown = d.getElementById('site-search-468107-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-468107 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13588.add('act', serviceData);_cc13588.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13588.add('act', dmpData);_cc13588.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>