
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.emporiagazette.com/content/tncms/live/" />
<meta name="keywords" content="emporia, meteorology, commerce, pavilion, mom, shoe show, demolition derby, damage, thunderstorm" />
<meta name="news_keywords" content="emporia, meteorology, commerce, pavilion, mom, shoe show, demolition derby, damage, thunderstorm" />
<meta name="description" content="Good morning! Sunshine and clouds today with a high of 88. Tonight stray showers or thunderstorms possible with a low of 67." />
<meta name="author" content="Megan Sando megan@emporia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/931cafec-1d0e-11e6-80bf-b78b86c1ea06.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Morning Briefing: August 16, 2021" />
<meta property="og:description" content="Good morning! Sunshine and clouds today with a high of 88. Tonight stray showers or thunderstorms possible with a low of 67." />
<meta property="og:site_name" content="Emporia Gazette" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="352277178192747" />
<meta property="article:publisher" content="http://www.facebook.com/theemporiagazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emporiagazette" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1449768680"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Megan Sando\nmegan@emporia.com","presentation":null,"start_hour":"08","id":"72857d7a-fe97-11eb-b437-871ea9c35ef4","app":"editorial","ga_page":"\/announcements\/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":987},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-71047037-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13588/cc.js?ns=_cc13588" id="LOTCC_13588"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13588.add('tp', 'TNNW');
		_cc13588.add('act', ' User Login');
		_cc13588.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13588.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2854,2855,2715,1917", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["emporia","meteorology","commerce","pavilion","mom","shoe show","demolition derby","damage","thunderstorm"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/emporiagazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            
                gptAdSlots['ad-1003430'] = googletag.defineSlot(adUnit, [2,1], 'ad-1003430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1003430'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-468119'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-468119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-468119'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-731545'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-731545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731545'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002904'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002904'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002905'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002905'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002906'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002906'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002907'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002907'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1002908'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1002908').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002908'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/emporiagazette.com/announcements';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1002909'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1002909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1002909'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Morning Briefing: August 16, 2021 | Community | emporiagazette.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.emporiagazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9318bca2-1d0e-11e6-80be-cf102c3daa08.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Morning Briefing: August 16, 2021 | Community | emporiagazette.com" href="http://www.emporiagazette.com/search/?f=rss&amp;t=article&amp;c=announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- code here -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-72857d7a-fe97-11eb-b437-871ea9c35ef4  section-announcements type-article infinity-disabled" data-authors='[]' data-path="/announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emporiagazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fannouncements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Megan+Sando%0Amegan%40emporia.com&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=72857d7a-fe97-11eb-b437-871ea9c35ef4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=987&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-71047037-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13588.add('act', paywallDmpData );_cc13588.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.emporiagazette.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Fannouncements%252Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.emporiagazette.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.emporiagazette.com%252Fannouncements%252Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.emporiagazette.com/content/tncms/live/" data-endpoint="http://www.emporiagazette.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2854);
                
                bloxServiceIDs.push(2855);
                
                bloxServiceIDs.push(2715);
                
                bloxServiceIDs.push(1917);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.emporiagazette.com/users/admin/contribute/article/?assetid=72857d7a-fe97-11eb-b437-871ea9c35ef4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.emporiagazette.com/users/admin/contribute/article/?from_section=/announcements"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emporiagazette.com/tncms/admin/editorial-asset/?edit=72857d7a-fe97-11eb-b437-871ea9c35ef4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-468232" class="tncms-block hidden-md hidden-lg"><div id="user-controls-468232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-468232').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468232"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts_fire/"  class="nav-link tnt-section-policecourtsfire">Police/Courts/Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ehs/"  class="nav-link tnt-section-ehs">EHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/esu/"  class="nav-link tnt-section-esu">ESU</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/admire/"  class="nav-link tnt-section-admire">Admire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/allen/"  class="nav-link tnt-section-allen">Allen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/americus/"  class="nav-link tnt-section-americus">Americus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/cottonwood_falls/"  class="nav-link tnt-section-cottonwood-falls">Cottonwood Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/lebo/"  class="nav-link tnt-section-lebo">Lebo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/madison/"  class="nav-link tnt-section-madison">Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/neosho_rapids/"  class="nav-link tnt-section-neosho-rapids">Neosho Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/olpe/"  class="nav-link tnt-section-olpe">Olpe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_news/reading/"  class="nav-link tnt-section-reading">Reading</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19">Covid19</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-468217" class="tncms-block hidden-md hidden-lg"><section id="block-468217" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468217" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468217" aria-labelledby="site-search-button-468217" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-468217-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468217-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-468217-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-468217').submit();
        return false;
    });

    $('#site-search-468217').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-468217 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-468217 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-468217-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1003430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003430" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003430');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-682311" class="tncms-block"><ul id="block-682311" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-468231" class="tncms-block"><div id="user-controls-468231" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emporiagazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emporiagazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emporiagazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-468231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emporiagazette.com/users/logout/" id="user-logout-form-468231"><input type="hidden" name="referer_url" value="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-468208" class="tncms-block"><section id="block-468208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/54d59576-370a-11e6-bf68-13e3d11f7382.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1683"
                height="322"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-468234" class="tncms-block"><div id="weather-468234" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_468234" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, KS
                                
                                 <small>(66801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 88F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. A stray shower or thunderstorm is possible. Low 68F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 16, 2021 @ 12:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-468107" class="tncms-block"><section id="block-468107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-468107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-468107" aria-labelledby="site-search-button-468107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-468107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-468107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-468107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-468107').submit();
        return false;
    });

    $('#site-search-468107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-468107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-468107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-468107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-468209" class="tncms-block"><section id="block-468209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/6332b4ac-1d0e-11e6-9594-67f2a971fd01.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="353"
                height="79"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://issuu.com/emporiagazette/docs/class?fbclid=IwAR3ZFxfuqnJ4oLWu6tjS8Ur1UNr6ZNa-dBdjuiXCB9OFpFL70qb__fVcui8"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-policecourtsfire"  href="/news/police_courts_fire/"  tabindex="0">
                    <span class="nav-label">Police/Courts/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-care"  href="/health_care/"  tabindex="0">
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ehs"  href="/sports/ehs/"  tabindex="0">
                    <span class="nav-label">EHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-esu"  href="/sports/esu/"  tabindex="0">
                    <span class="nav-label">ESU</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-area-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_news/"  tabindex="0">
                    <span class="nav-label">Area News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-admire"  href="/area_news/admire/"  tabindex="0">
                    <span class="nav-label">Admire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen"  href="/area_news/allen/"  tabindex="0">
                    <span class="nav-label">Allen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-americus"  href="/area_news/americus/"  tabindex="0">
                    <span class="nav-label">Americus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cottonwood-falls"  href="/area_news/cottonwood_falls/"  tabindex="0">
                    <span class="nav-label">Cottonwood Falls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hartford"  href="/area_news/hartford/"  tabindex="0">
                    <span class="nav-label">Hartford</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lebo"  href="/area_news/lebo/"  tabindex="0">
                    <span class="nav-label">Lebo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madison"  href="/area_news/madison/"  tabindex="0">
                    <span class="nav-label">Madison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neosho-rapids"  href="/area_news/neosho_rapids/"  tabindex="0">
                    <span class="nav-label">Neosho Rapids</span>
                </a></li><li>
                <a class="nav-link   tnt-section-olpe"  href="/area_news/olpe/"  tabindex="0">
                    <span class="nav-label">Olpe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reading"  href="/area_news/reading/"  tabindex="0">
                    <span class="nav-label">Reading</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-print-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Print Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid19"  href="/covid19/"  tabindex="0">
                    <span class="nav-label">Covid19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-468119" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-468119" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-468119');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731545" class="tncms-block pull-right ad-block-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-731545" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-72857d7a-fe97-11eb-b437-871ea9c35ef4" class="asset article-default"  data-url="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Good morning! Sunshine and clouds today with a high of 88. Tonight stray showers or thunderstorms possible with a low of 67. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/931cafec-1d0e-11e6-80bf-b78b86c1ea06.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="emporiagazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" />
    <style>
                .asset-paging .direction {
                    color: #a51616;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.emporiagazette.com\/tncms\/search\/mlt\/?origin=72857d7a-fe97-11eb-b437-871ea9c35ef4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-72857d7a-fe97-11eb-b437-871ea9c35ef4" class="asset-paging">
                <div id="paging-prev-72857d7a-fe97-11eb-b437-871ea9c35ef4" class="paging-link prev offset"></div>
                <div id="paging-next-72857d7a-fe97-11eb-b437-871ea9c35ef4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Morning Briefing: August 16, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3486fb7e-cd1f-11eb-bc79-c7a602e7c621-asset-72857d7a-fe97-11eb-b437-871ea9c35ef4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.emporiagazette.com/users/profile/Megan%20Sando">By Megan Sando
megan@emporia.com</a></span>
                
                    <div id="author-popup-3486fb7e-cd1f-11eb-bc79-c7a602e7c621-asset-72857d7a-fe97-11eb-b437-871ea9c35ef4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3486fb7e-cd1f-11eb-bc79-c7a602e7c621">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.emporiagazette.com/users/profile/Megan%20Sando" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Sando</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:meganasando@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3486fb7e-cd1f-11eb-bc79-c7a602e7c621-asset-72857d7a-fe97-11eb-b437-871ea9c35ef4').popover({
                            content: $('#author-popup-3486fb7e-cd1f-11eb-bc79-c7a602e7c621-asset-72857d7a-fe97-11eb-b437-871ea9c35ef4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-16T08:40:00-05:00" class="tnt-date asset-date text-muted">
            Aug 16, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-16T08:40:00-05:00" class="tnt-date asset-date text-muted">Aug 16, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-16T08:49:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-16T08:40:00-05:00">
    <meta itemprop="datePublished" content="2021-08-16T08:40:00-05:00">
    <meta itemprop="dateModified" content="2021-08-16T03:49:43-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morning%20Briefing%3A%20August%2016%2C%202021&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/72857d7a-fe97-11eb-b437-871ea9c35ef4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Morning%20Briefing%3A%20August%2016%2C%202021&body=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="72857d7a-fe97-11eb-b437-871ea9c35ef4" data-smart-adunit="/132916964/emporiagazette.com/announcements">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morning%20Briefing%3A%20August%2016%2C%202021&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/72857d7a-fe97-11eb-b437-871ea9c35ef4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Morning%20Briefing%3A%20August%2016%2C%202021&body=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72857d7a-fe97-11eb-b437-871ea9c35ef4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72857d7a-fe97-11eb-b437-871ea9c35ef4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72857d7a-fe97-11eb-b437-871ea9c35ef4" class="save-list-72857d7a-fe97-11eb-b437-871ea9c35ef4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72857d7a-fe97-11eb-b437-871ea9c35ef4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Good morning! Sunshine and clouds today with a high of 88. Tonight stray showers or thunderstorms possible with a low of 67.</p></div><div class="subscriber-preview"><p><strong>Here are our top stories from the weekend:</strong></p></div><div class="subscriber-only"><p><em>Fire deals heavy damage to Coach's Grill and Bar</em></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><a href="http://www.emporiagazette.com/free/article_48075448-fd01-11eb-b2c4-8baabba3b64f.html">http://www.emporiagazette.com/free/article_48075448-fd01-11eb-b2c4-8baabba3b64f.html</a></p></div><div class="subscriber-only"><p><em>'I'm Out of Options': Emporia mom fights for immunocompromised child's school needs</em></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-701163" class="tncms-block"></div></div><div class="subscriber-only"><p><a href="http://www.emporiagazette.com/gaz/article_bfe68086-fadd-11eb-9d87-cf0e4cfd0490.html">http://www.emporiagazette.com/gaz/article_bfe68086-fadd-11eb-9d87-cf0e4cfd0490.html</a></p></div><div class="subscriber-only"><p><em>Demolition derby returns to enthusiastic support</em></p></div><div class="subscriber-only"><p><a href="http://www.emporiagazette.com/free/article_809255fc-fe04-11eb-aa98-abb7f6a6eb0c.html">http://www.emporiagazette.com/free/article_809255fc-fe04-11eb-aa98-abb7f6a6eb0c.html</a></p></div><div class="subscriber-only"><p><em>Ross, Shoe Show coming to Emporia Pavilions after 2 years of talks</em></p></div><div class="subscriber-only"><p><a href="http://www.emporiagazette.com/free/article_620b82aa-fc4e-11eb-8d96-5b91ff242a13.html">http://www.emporiagazette.com/free/article_620b82aa-fc4e-11eb-8d96-5b91ff242a13.html</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morning%20Briefing%3A%20August%2016%2C%202021&via=emporiagazette&url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.emporiagazette.com/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emporiagazette.com/tncms/asset/editorial/72857d7a-fe97-11eb-b437-871ea9c35ef4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bemporiagazette.com%5D%20Morning%20Briefing%3A%20August%2016%2C%202021&body=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72857d7a-fe97-11eb-b437-871ea9c35ef4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72857d7a-fe97-11eb-b437-871ea9c35ef4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72857d7a-fe97-11eb-b437-871ea9c35ef4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72857d7a-fe97-11eb-b437-871ea9c35ef4" class="save-list-72857d7a-fe97-11eb-b437-871ea9c35ef4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72857d7a-fe97-11eb-b437-871ea9c35ef4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22emporia%22#tncms-source=keyword" class="tag-emporia label label-default" data-tncms-track-dmp='search: emporia'>Emporia</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22pavilion%22#tncms-source=keyword" class="tag-pavilion label label-default" data-tncms-track-dmp='search: pavilion'>Pavilion</a>
            </li> <li>
                <a href="/search/?k=%22mom%22#tncms-source=keyword" class="tag-mom label label-default" data-tncms-track-dmp='search: mom'>Mom</a>
            </li> <li>
                <a href="/search/?k=%22shoe%20show%22#tncms-source=keyword" class="tag-shoe-show label label-default" data-tncms-track-dmp='search: shoe-show'>Shoe Show</a>
            </li> <li>
                <a href="/search/?k=%22demolition%20derby%22#tncms-source=keyword" class="tag-demolition-derby label label-default" data-tncms-track-dmp='search: demolition-derby'>Demolition Derby</a>
            </li> <li>
                <a href="/search/?k=%22damage%22#tncms-source=keyword" class="tag-damage label label-default" data-tncms-track-dmp='search: damage'>Damage</a>
            </li> <li>
                <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default" data-tncms-track-dmp='search: thunderstorm'>Thunderstorm</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3486fb7e-cd1f-11eb-bc79-c7a602e7c621">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.emporiagazette.com/users/profile/Megan%20Sando" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Sando</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:meganasando@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3486fb7e-cd1f-11eb-bc79-c7a602e7c621" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3486fb7e-cd1f-11eb-bc79-c7a602e7c621&amp;s=start_time&amp;sd=desc" data-subject="Megan Sando" data-description="Whenever Megan Sando posts new content, you'll get an email delivered to your inbox with a link." data-name="Megan Sando notification" data-author-id="3486fb7e-cd1f-11eb-bc79-c7a602e7c621" data-user-url="https://www.emporiagazette.com/users/">
        <i class="fas tnt-star"></i> Follow Megan Sando
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.emporiagazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.emporiagazette.com/users/signup/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="72857d7a-fe97-11eb-b437-871ea9c35ef4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/announcements/article_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="72857d7a-fe97-11eb-b437-871ea9c35ef4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.emporiagazette.com/users/login/?referer_url=http%3A%2F%2Fwww.emporiagazette.com%2Fannouncements%2Farticle_72857d7a-fe97-11eb-b437-871ea9c35ef4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1002904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1002905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468213" class="tncms-block"><section id="block-468213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468213 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7da39a08-30ae-5a05-9e19-f3ae358d8dfd" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7da39a08-30ae-5a05-9e19-f3ae358d8dfd media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_7da39a08-30ae-5a05-9e19-f3ae358d8dfd.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Emporia Gazette"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/0/90/09097ae3-bd17-5de0-b3b8-d8ef22948eab/6116fb6893eb4.preview-350.jpg?resize=150%2C286 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/0/90/09097ae3-bd17-5de0-b3b8-d8ef22948eab/6116fb6893eb4.preview-350.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/0/90/09097ae3-bd17-5de0-b3b8-d8ef22948eab/6116fb6893eb4.preview-350.jpg?resize=225%2C429 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/0/90/09097ae3-bd17-5de0-b3b8-d8ef22948eab/6116fb6893eb4.preview-350.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/eedition/0/90/09097ae3-bd17-5de0-b3b8-d8ef22948eab/6116fb6893eb4.preview-350.jpg?resize=350%2C668 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_7da39a08-30ae-5a05-9e19-f3ae358d8dfd.html" class="tnt-asset-link">
        

        
            Emporia Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-957727" class="tncms-block"><section id="block-957727" class="block emphasis-h3   " ><div id="evvnt-calendar-957727"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_957727();"></script></section></div><div id="tncms-block-1002906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002906');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-629021" class="tncms-block"><section id="block-629021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629021 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/egreaderschoice2021" target="_blank" rel="noopener">
                
                Readers' Choice Awards
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/egreaderschoice2021" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7bf5679c-ef12-11eb-b295-bbc200a7169f.png?resize=150%2C156 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7bf5679c-ef12-11eb-b295-bbc200a7169f.png?resize=200%2C208 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7bf5679c-ef12-11eb-b295-bbc200a7169f.png?resize=225%2C235 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7bf5679c-ef12-11eb-b295-bbc200a7169f.png?resize=300%2C313 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7bf5679c-ef12-11eb-b295-bbc200a7169f.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="330"
                height="344"
                alt="Readers' Choice Awards"></a></figure><div class="media-body"><p>Special Section highlighting the The Emporia Gazette 2021 Readers' Choice Award winners.</p><a href="https://issuu.com/emporiagazette/docs/egreaderschoice2021" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-832731" class="tncms-block"><section id="block-832731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-832731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/unbound_gravel_2021_web" target="_blank" rel="noopener">
                
                UNBOUND Gravel Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/unbound_gravel_2021_web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7fefb262-bfe7-11eb-9e6b-9f190db3dbdd.png?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7fefb262-bfe7-11eb-9e6b-9f190db3dbdd.png?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7fefb262-bfe7-11eb-9e6b-9f190db3dbdd.png?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7fefb262-bfe7-11eb-9e6b-9f190db3dbdd.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="245"
                height="327"
                alt="UNBOUND Gravel Magazine"></a></figure><div class="media-body"><p>Magazine highlighting the 2021 UNBOUND Gravel race.</p><a href="https://issuu.com/emporiagazette/docs/unbound_gravel_2021_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Read Now</button>
            </a></div>
</article></section></div><div id="tncms-block-629023" class="tncms-block"><section id="block-629023" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-629023 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2020_final_web" target="_blank" rel="noopener">
                
                Sallie Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2020_final_web" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/06df1f54-3afc-11eb-9876-7b90e7fd2644.png?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/06df1f54-3afc-11eb-9876-7b90e7fd2644.png?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/06df1f54-3afc-11eb-9876-7b90e7fd2644.png?resize=225%2C293 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/06df1f54-3afc-11eb-9876-7b90e7fd2644.png?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/06df1f54-3afc-11eb-9876-7b90e7fd2644.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="313"
                height="407"
                alt="Sallie Magazine"></a></figure><div class="media-body"><p>Latest Edition of Sallie Magazine.</p><a href="https://issuu.com/emporiagazette/docs/sallie_emporia_living_2020_final_web" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">READ NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-620697" class="tncms-block"><section id="block-620697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-620697 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/emporiagazette/docs/emporia_living_2020_150dpi" target="_blank" rel="noopener">
                
                Emporia Living Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://issuu.com/emporiagazette/docs/emporia_living_2020_150dpi" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9ed2e404-5f22-11eb-a385-d700c9b3e1b5.png?resize=150%2C196 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9ed2e404-5f22-11eb-a385-d700c9b3e1b5.png?resize=200%2C261 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9ed2e404-5f22-11eb-a385-d700c9b3e1b5.png?resize=225%2C294 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9ed2e404-5f22-11eb-a385-d700c9b3e1b5.png?resize=300%2C391 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/9ed2e404-5f22-11eb-a385-d700c9b3e1b5.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="312"
                height="407"
                alt="Emporia Living Magazine"></a></figure><div class="media-body"><p>Spring edition of Emporia Living Magazine.</p><a href="https://issuu.com/emporiagazette/docs/emporia_living_2020_150dpi" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">VIEW NOW</button>
            </a></div>
</article></section></div><div id="tncms-block-1002907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-468211" class="tncms-block"><section id="block-468211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-468211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-468211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-468211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-468211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-468211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/gaz/article_c06a48f6-fc3d-11eb-a05f-9f06425d5096.html">It's official: Ross is coming to Emporia</a></li><li><a href="/free/article_48075448-fd01-11eb-b2c4-8baabba3b64f.html">Fire deals heavy damage to Coach's Grill and Bar</a></li><li><a href="/free/article_2d921a1e-fc69-11eb-8781-db1da5f72328.html">Emporia man arrested after car chase, standoff</a></li><li><a href="/gaz/article_bfe68086-fadd-11eb-9d87-cf0e4cfd0490.html">'I'm Out of Options': Emporia mom fights for immunocompromised child's school needs</a></li><li><a href="/free/article_22fe08a2-fb2d-11eb-ba7f-831833b7f890.html">USD 253 mandates masks for everyone in district buildings</a></li><li><a href="/free/article_f92cb7d2-fab7-11eb-907b-635a814c48c3.html">Admire woman arrested on drug charges in Osage County</a></li><li><a href="/free/article_620b82aa-fc4e-11eb-8d96-5b91ff242a13.html">Ross, Shoe Show coming to Emporia Pavilions after 2 years of talks</a></li><li><a href="/free/article_e918edda-f9ee-11eb-be82-c3164bac4033.html">Upside-down flag at Emporia school an accident</a></li><li><a href="/free/article_0c245646-fafa-11eb-95fa-4b23175d2821.html">40 new positives pushes active COVID-19 cases to 118 Wednesday</a></li><li><a href="/free/article_b2ae74fc-fc52-11eb-9d84-5f1a41b2b5eb.html">Torrential rains force cancellation of Truck and Tractor Pull</a></li></ul></div>
        
        
            <div id="images-468211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e3ae5e40-fc4e-11eb-a643-0fc940438eb9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_0044.JPG"
                            class="img-responsive lazyload full default"
                            width="1411"
                            height="1411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/3a/e3ae5e40-fc4e-11eb-a643-0fc940438eb9/611695f43f356.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1411%2C1411&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_af10baf4-f6ed-11eb-8dc3-8775c196ab9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joan Jean Barlett"
                            class="img-responsive lazyload full default"
                            width="863"
                            height="863"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/a/f1/af10baf4-f6ed-11eb-8dc3-8775c196ab9e/610d8f7c83d2d.image.jpg?crop=863%2C863%2C0%2C165&resize=863%2C863&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_0024 (6).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/1c/61c3a050-fbdd-11eb-a5c0-fb9cc97b37e5/6115d785285fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d592764c-f93e-11eb-9634-cfa9a398617b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert “Bob” D. Glenn"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/59/d592764c-f93e-11eb-9634-cfa9a398617b/611172a261ba6.image.jpg?crop=450%2C450%2C0%2C101&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d0dcf124-fab8-11eb-8589-0718ee180f3a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael McGuire.png"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/0d/d0dcf124-fab8-11eb-8589-0718ee180f3a/6113ecad00333.image.jpg?crop=539%2C539%2C35%2C0&resize=539%2C539&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-468211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/video_546939a8-fb0e-11eb-9c7b-e35c47ff93f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battle of the Badges Blood Drive 2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/46/546939a8-fb0e-11eb-9c7b-e35c47ff93f9/61147c734b36c.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/46/546939a8-fb0e-11eb-9c7b-e35c47ff93f9/61147c734b36c.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/46/546939a8-fb0e-11eb-9c7b-e35c47ff93f9/61147c734b36c.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/46/546939a8-fb0e-11eb-9c7b-e35c47ff93f9/61147c734b36c.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/46/546939a8-fb0e-11eb-9c7b-e35c47ff93f9/61147c734b36c.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_d27c5e87-e6c3-50fa-976b-bfb6e8c5c333.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A big deal': Toobin reacts to Amy Coney Barrett's vaccine ruling"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/27/d27c5e87-e6c3-50fa-976b-bfb6e8c5c333/6116fb364ae44.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/27/d27c5e87-e6c3-50fa-976b-bfb6e8c5c333/6116fb364ae44.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/27/d27c5e87-e6c3-50fa-976b-bfb6e8c5c333/6116fb364ae44.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/27/d27c5e87-e6c3-50fa-976b-bfb6e8c5c333/6116fb364ae44.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/27/d27c5e87-e6c3-50fa-976b-bfb6e8c5c333/6116fb364ae44.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6c02291a-7429-58c0-b0ab-550715e63d38.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Outraged protesters harass parent outside school board mask vote"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c0/6c02291a-7429-58c0-b0ab-550715e63d38/61149e2b89877.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c0/6c02291a-7429-58c0-b0ab-550715e63d38/61149e2b89877.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c0/6c02291a-7429-58c0-b0ab-550715e63d38/61149e2b89877.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c0/6c02291a-7429-58c0-b0ab-550715e63d38/61149e2b89877.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/c0/6c02291a-7429-58c0-b0ab-550715e63d38/61149e2b89877.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/video_d434c481-2e53-5465-affe-3f8ac4c4d2a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MO: COVID: GARTH BROOKS CONCERT TAKES PLACE DESPITE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/d/43/d434c481-2e53-5465-affe-3f8ac4c4d2a9/610f81d9221e8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_68cc798e-d3f4-5df1-9e46-2a522933a8e5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Klobuchar slams social media over misinformation: 'Take this crap off'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/8c/68cc798e-d3f4-5df1-9e46-2a522933a8e5/60f45e6083d91.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/8c/68cc798e-d3f4-5df1-9e46-2a522933a8e5/60f45e6083d91.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/8c/68cc798e-d3f4-5df1-9e46-2a522933a8e5/60f45e6083d91.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/8c/68cc798e-d3f4-5df1-9e46-2a522933a8e5/60f45e6083d91.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/6/8c/68cc798e-d3f4-5df1-9e46-2a522933a8e5/60f45e6083d91.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2014adca-4caa-5a3a-945d-562b441e6a33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three teachers in Broward County, Florida die of Covid within 24 hours of each other"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/01/2014adca-4caa-5a3a-945d-562b441e6a33/6116f05f52a54.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/01/2014adca-4caa-5a3a-945d-562b441e6a33/6116f05f52a54.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/01/2014adca-4caa-5a3a-945d-562b441e6a33/6116f05f52a54.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/01/2014adca-4caa-5a3a-945d-562b441e6a33/6116f05f52a54.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/01/2014adca-4caa-5a3a-945d-562b441e6a33/6116f05f52a54.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_5d209ba8-661f-51a5-9f9d-600273195b0a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surgeon general issues warning about sharing health information on social media"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/d2/5d209ba8-661f-51a5-9f9d-600273195b0a/60f43b7a3b38e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/d2/5d209ba8-661f-51a5-9f9d-600273195b0a/60f43b7a3b38e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/d2/5d209ba8-661f-51a5-9f9d-600273195b0a/60f43b7a3b38e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/d2/5d209ba8-661f-51a5-9f9d-600273195b0a/60f43b7a3b38e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/d2/5d209ba8-661f-51a5-9f9d-600273195b0a/60f43b7a3b38e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e714f921-5795-5b17-a206-e587387cc4d7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Over and over, unvaccinated Covid patients urge Americans to 'get the vaccine' as hospitals try to keep up with the new surge"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/71/e714f921-5795-5b17-a206-e587387cc4d7/6116ec3b32969.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/71/e714f921-5795-5b17-a206-e587387cc4d7/6116ec3b32969.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/71/e714f921-5795-5b17-a206-e587387cc4d7/6116ec3b32969.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/71/e714f921-5795-5b17-a206-e587387cc4d7/6116ec3b32969.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/e/71/e714f921-5795-5b17-a206-e587387cc4d7/6116ec3b32969.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_56501913-f821-5add-9f16-46a460856bc8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Official tells CNN Biden approved order to send 3,000+ troops to Afghanistan this morning"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/65/56501913-f821-5add-9f16-46a460856bc8/6115a8424777c.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/65/56501913-f821-5add-9f16-46a460856bc8/6115a8424777c.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/65/56501913-f821-5add-9f16-46a460856bc8/6115a8424777c.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/65/56501913-f821-5add-9f16-46a460856bc8/6115a8424777c.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/5/65/56501913-f821-5add-9f16-46a460856bc8/6115a8424777c.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_28770d30-f164-5ec6-abde-5c7ac8ec30c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Screaming': Covid survivor describes what its like to be in hospital"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/28770d30-f164-5ec6-abde-5c7ac8ec30c0/6115da2b03923.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/28770d30-f164-5ec6-abde-5c7ac8ec30c0/6115da2b03923.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/28770d30-f164-5ec6-abde-5c7ac8ec30c0/6115da2b03923.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/28770d30-f164-5ec6-abde-5c7ac8ec30c0/6115da2b03923.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/assets/v3/editorial/2/87/28770d30-f164-5ec6-abde-5c7ac8ec30c0/6115da2b03923.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-468211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_be000eb6-f48b-11eb-842d-ebe8f276b487.html">Tyson Foods to mandate vaccines for workers</a> (71)</li><li><a href="/free/article_bed09576-f16c-11eb-90e2-af49c842ffc7.html">'Our Situation Has Changed': Public health urge masks, vaccines as variant cases rise</a> (41)</li><li><a href="/free/article_39e7c0c0-eaf8-11eb-8430-a7703becbaea.html">UPDATED: Lyon County confirms first delta variant death Thursday morning</a> (40)</li><li><a href="/free/article_73efa9f2-efdc-11eb-b2d5-af347ccf4c3c.html">CDC recommends masks in Lyon County again</a> (23)</li><li><a href="/free/article_8b57b9f8-f3ac-11eb-9788-e7d923ed2911.html">Face masks are critical protection</a> (19)</li><li><a href="/free/article_0d6642cc-f937-11eb-b156-eb11175aa749.html">Lyon County reports 39 new positives, active cases jump to 95</a> (16)</li><li><a href="/free/article_22ddbbdc-f6e7-11eb-a2ae-871d6df9c5be.html">Lyon County reaches 60 active cases as 18 new positives are reported Friday</a> (16)</li><li><a href="/free/article_2c40b4be-f88a-11eb-a31d-5774efb9f38d.html">Protecting Our Vote</a> (16)</li><li><a href="/free/article_b28fe5b2-fc72-11eb-94b6-ab52203bf99b.html">County's case count rises to 151 as schools prepare for new year</a> (15)</li><li><a href="/free/article_e569899e-e89e-11eb-a272-dfbc8047ff3a.html">New voter laws in Kansas</a> (14)</li><li><a href="/free/article_0c245646-fafa-11eb-95fa-4b23175d2821.html">40 new positives pushes active COVID-19 cases to 118 Wednesday</a> (13)</li><li><a href="/free/article_2bd23818-ebd3-11eb-849c-f3c2bece5a84.html">Health officials urge vaccines as cases continue to rise</a> (12)</li><li><a href="/free/article_f64a812e-fb67-11eb-b6c6-bf031c95dc99.html">USD 251 requires students to wear masks on buses, not classrooms</a> (12)</li><li><a href="/free/article_5f9e2424-f487-11eb-97ab-e358ff640d58.html">Drive-thru vaccine clinic set for next week</a> (11)</li><li><a href="/free/article_2d921a1e-fc69-11eb-8781-db1da5f72328.html">Emporia man arrested after car chase, standoff</a> (10)</li><li><a href="/free/article_48075448-fd01-11eb-b2c4-8baabba3b64f.html">Fire deals heavy damage to Coach's Grill and Bar</a> (10)</li><li><a href="/free/article_f3e47ac6-f607-11eb-a413-3bf89935104f.html">Stopping the Delta Variant: mandates and institutions</a> (10)</li><li><a href="/free/article_22fe08a2-fb2d-11eb-ba7f-831833b7f890.html">USD 253 mandates masks for everyone in district buildings</a> (8)</li><li><a href="/covid19/article_e4180770-f530-11eb-9a9a-d39bd274444b.html">Delta variant, bed shortages and staffing issues cause strain for local health care workers</a> (7)</li><li><a href="/free/article_12ed39fe-f161-11eb-ab62-af123827f58d.html">USD 251 commits to reforms after discrimination against LGBTQ student</a> (6)</li><li><a href="/free/article_c3b13454-fc72-11eb-8828-4ff079278d36.html">EDITORIAL: We are the adults here</a> (5)</li><li><a href="/free/article_6c27aa62-f469-11eb-98bc-0be4357ddca3.html">Jehovah’s Witnesses Hold Global Virtual Event in 240 Lands, 500+ Languages</a> (4)</li><li><a href="/free/article_8040d19a-f3ba-11eb-aa95-335878f27818.html">Redistricting listening tour begins next week with no stops in Emporia</a> (4)</li><li><a href="/free/article_0d125cba-f339-11eb-bd90-6be832184464.html">Emporia Marine killed in WWII identified</a> (3)</li><li><a href="/free/article_38abde84-f567-11eb-bc73-5b332d1722db.html">Newman Regional Health won't require staff to vaccinate at this time</a> (3)</li><li><a href="/gaz/article_3e962272-f590-11eb-9e50-53e2b9c856bb.html">Finding Glenn White: An Emporia Marine returns home after 78 years</a> (3)</li><li><a href="/education/article_4cbef0c2-f018-11eb-8f3c-c387367f4bc3.html">USD 253 to require masks for students 11 and younger, strongly recommend for older students, teachers</a> (3)</li><li><a href="/fhs/article_8dddf8ea-e8d0-11eb-960a-272c78130ebd.html">City commission to vote on agreement with new QuikTrip</a> (3)</li><li><a href="/free/article_b8d66a64-fb90-11eb-9a39-73f6a52a09ca.html">The continuing confusion over “choice” in Kansas</a> (3)</li><li><a href="/free/article_c95c423c-ebd2-11eb-b8fd-efbb19c282d1.html">Good news and challenges for post-COVID school recovery</a> (3)</li><li><a href="/gaz/article_2f73f736-ebd3-11eb-bdc4-a755b2be41f5.html">What does the city commission's failure to rezone $1 million land purchase mean now?</a> (2)</li><li><a href="/free/article_498d8986-ea8c-11eb-9050-17db1de6e69e.html">City approves QuikTrip agreement, rejects rezoning land purchased in February</a> (2)</li><li><a href="/business/article_5d0ed54c-f52b-11eb-83c5-e370ba7e4b0a.html">End of an era: Jim's Cowboy Shop to close up shop Aug. 31</a> (2)</li><li><a href="/free/article_a4266054-efda-11eb-814c-9b5f5e60fda4.html">City continues wage discussion</a> (2)</li><li><a href="/gaz/article_bfe68086-fadd-11eb-9d87-cf0e4cfd0490.html">'I'm Out of Options': Emporia mom fights for immunocompromised child's school needs</a> (2)</li><li><a href="/gaz/article_eb2cfb8c-f649-11eb-bd19-531d052580dd.html">Emporia Rescue Mission welcomes community to new shelter space</a> (2)</li><li><a href="/free/article_f0fa202a-f72b-11eb-9ced-af811345c330.html">EPD promotes three to captain</a> (2)</li><li><a href="/free/article_f2d410b2-f083-11eb-bb61-7fac64a5a5af.html">Former Tyson plant maintenance manager sentenced to 27 months in prison</a> (2)</li><li><a href="/gaz/article_f37eb16e-f0b2-11eb-912a-a7f7b1c826e7.html">Discovering Emporia: Who is David Traylor?</a> (2)</li><li><a href="/free/article_183f4e12-e89a-11eb-a9c9-470f4697c062.html">ESU grad named National Vice Commander for Civil Air Patrol</a> (1)</li><li><a href="/free/article_1b437b26-eb63-11eb-9872-e31acda79ed7.html">EHS cross country enjoys successful fundraiser</a> (1)</li><li><a href="/gaz/article_1dd7ff26-e4e0-11eb-926f-4f0a644068ce.html">Lunar Ride, block party returns to Emporia Saturday</a> (1)</li><li><a href="/free/article_42b8c95e-f0a4-11eb-972f-570c0ccfce36.html">Emporia Public Library reopens with new atrium</a> (1)</li><li><a href="/free/article_473e2abe-e96a-11eb-951b-379c5839609f.html">ESU volleyball earns team academic honors</a> (1)</li><li><a href="/gaz/article_61c02d86-ef25-11eb-8bb2-c3994d2b4013.html">'We're All In This Together': Thompson becomes new pastor at First Christian Church</a> (1)</li><li><a href="/free/article_73fc5c00-fb9a-11eb-82de-4f9a9ceb2094.html">Lorie Ann Mach</a> (1)</li><li><a href="/free/article_7590ba0e-f6fc-11eb-bd65-e33523edb4b9.html">Two women arrested in connection to Monday hit and run, kidnapping</a> (1)</li><li><a href="/free/article_81200d74-fb9e-11eb-a9f1-f3ef22126f46.html">Emporia Woman Receives Education Grant from P.E.O. Sisterhood</a> (1)</li><li><a href="/free/article_91f3ca54-e3fd-11eb-98f9-a750dbb1ab22.html">Bird scooters roll into Emporia</a> (1)</li><li><a href="/free/article_a3dc08a2-fb73-11eb-8431-73eb8dbe6375.html">Southern Lyon County USD 252 receives KSDE Child Nutrition & Wellness Outstanding Customer Service Award</a> (1)</li><li><a href="/gaz/article_a68124a8-ef15-11eb-b41f-7f757550f678.html">Emporia man charged with multiple sex crimes</a> (1)</li><li><a href="/free/article_be7cdc26-f6fb-11eb-8299-ab38a66f6571.html">Chase County Sheriff seeks help to locate missing teen</a> (1)</li><li><a href="/free/article_bf9cbd8c-fac6-11eb-9895-bf0f79eeb232.html">SethFest scheduled for Aug. 20-21 in Council Grove</a> (1)</li><li><a href="/free/article_d4a18c3e-f946-11eb-8beb-37d7fd46a0f2.html">Emporia Living hitting mailboxes this week</a> (1)</li><li><a href="/free/article_d92ecf2e-ef3b-11eb-8a88-cf506852306b.html">USD 251 hires football, softball coaches</a> (1)</li><li><a href="/area_news/article_d9ceac1c-ea52-11eb-992a-9b3870a647ca.html">Team James: Fighting Cancer with Positivity</a> (1)</li><li><a href="/free/article_e918edda-f9ee-11eb-be82-c3164bac4033.html">Upside-down flag at Emporia school an accident</a> (1)</li><li><a href="/free/article_ec8af132-f135-11eb-9f3e-af2b25791a42.html">Augusta Hannah Dickson Shepherd</a> (1)</li><li><a href="/free/article_eda1df54-f144-11eb-9461-7344d9991fab.html">Earthly Delights looks to expand options for local plant lovers</a> (1)</li><li><a href="/free/article_f92cb7d2-fab7-11eb-907b-635a814c48c3.html">Admire woman arrested on drug charges in Osage County</a> (1)</li><li><a href="/cln/article_fda5f26a-eb2b-11eb-afc7-6bcbd745f382.html">"It's a mess right now": Family, concerned residents question handling of Taylor case</a> (1)</li><li><a href="/free/article_ff440e4a-f3aa-11eb-9778-67ded05ab50d.html">Commission to consider city manager job posting Wednesday</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1002908" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002908" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002908');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-478263" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/theemporiagazette/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theemporiagazette/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theemporiagazette/">WAJK</a></blockquote></div>
<br><br></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-468180" class="tncms-block"></div><div id="tncms-block-468182" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-468196" class="tncms-block"><section id="block-468196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468196 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="/customer_service/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.emporiagazette.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMPORIAGAZETTE&amp;publisher_url:emporiagazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-468197" class="tncms-block"><section id="block-468197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468197 ">
        <div class="block-title-inner">
            <h4>
                
                Visit Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-the-flint-hills-shopper"  href="http://www.fhshopper.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Flint Hills Shopper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chase-county-leader-news"  href="https://www.facebook.com/chasecountyleadernews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Chase County Leader News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-madison-news"  href="https://www.facebook.com/The-Madison-News-253840751628/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Madison News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-abilene-reflector-chronicle"  href="http://www.abilene-rc.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Abilene Reflector-Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-st-marys-star"  href="http://thesmstar.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The St. Marys Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-emporia-living-magazines"  href="https://issuu.com/emporiagazette/stacks/6490ca65df0c47d1a93641299b886161"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Emporia Living Magazines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477707" class="tncms-block padding-bottom"><div id="site-logo-477707" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=990%2C189 990w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1035%2C198 1035w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1200%2C230 1200w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1333%2C255 1333w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png?resize=1476%2C282 1476w, https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/content/tncms/custom/image/7a4915f8-370a-11e6-bb50-cf8aa11e5c63.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1683"
            height="322"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-468202" class="tncms-block"><section id="block-468202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468202 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emporiagazette.com</strong><br>
    517 Merchant<br>
    Emporia, KS 66801
    <br>
    
        <strong>Phone:</strong> 620-342-4800<br>
        <strong>Email:</strong> <a href="mailto:news@emporia.com">news@emporia.com</a><br>
    
</address></section></div><div id="tncms-block-468219" class="tncms-block padding-bottom"><div class="follow-links-468219 default">
    
    <section id="block-468219" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-468219 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/theemporiagazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/emporiagazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emporiagazette.com",
  "sameAs" : ["http://www.facebook.com/theemporiagazette","https://twitter.com/emporiagazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-468203" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-468203"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">emporiagazette.com</a>, 517 Merchant Emporia, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1002909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1002909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1002909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("72857d7a-fe97-11eb-b437-871ea9c35ef4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13588.add('act', dmpData);_cc13588.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["announcements", "free", "gaz", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["emporia", "meteorology", "commerce", "pavilion", "mom", "shoe show", "demolition derby", "damage", "thunderstorm"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_468234').click(function(e){
                                        $('#weather-468234 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957727() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emporiagazette.com",
            discovery: {
                element: "#evvnt-calendar-957727",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "emporiagazette.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/emporiagazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13588.add('act', serviceData);_cc13588.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13588.add('act', dmpData);_cc13588.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>